Results 1 to 5 of 5

Thread: Network requires encryption to be enabled

  1. #1
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    6

    Default Network requires encryption to be enabled

    I have finally got my D430 wireless (Intel 3945) to be recognized however when I go through the Wicd Manager to join my net, it sees all the APs (major victory) but now it is telling me that 'This network requires encryption to be enabled" when I select my encrypted net.

    Not sure where/how to enable the wireless encryption. :-( Can anyone point me in a general direction? -Thanks

  2. #2
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010
    Posts
    3,817

    Default Re: Network requires encryption to be enabled

    Quote Originally Posted by dirkyn View Post
    I have finally got my D430 wireless (Intel 3945) to be recognized however when I go through the Wicd Manager to join my net, it sees all the APs (major victory) but now it is telling me that 'This network requires encryption to be enabled" when I select my encrypted net.

    Not sure where/how to enable the wireless encryption. :-( Can anyone point me in a general direction? -Thanks
    Wicd - Wired and Wireless Network manager for Ubuntu

  3. #3
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    6

    Default

    Thanks. Is this somehow different than the Wicd that is included in BT4? I'm using the one in BT4 which is giving me this message...

    Sigh... I'm an (Insert phrase here).

    I see where to insert my passkey. Unfortunately, I'm not able to actually connect to the network even though I do have the correct key (It's my AP). Are there any logs created by Wicd? That way I should be able to go through those logs to get to the bottom of things.
    Last edited by Archangel-Amael; 05-18-2010 at 02:00 AM.

  4. #4
    Just burned his ISO
    Join Date
    May 2010
    Posts
    1

    Default Re: Network requires encryption to be enabled

    Hey i even got the same problem and I solved it.Just click the small arrow on the left side of the network name.In the encryption choose WPA 1/2 Preshared key and then type in your key and click connect.When i choose WPA 1/2 Passphrase it would not connect for some reason...

  5. #5
    Good friend of the forums gunrunr's Avatar
    Join Date
    Jan 2010
    Location
    shining my spoon
    Posts
    265

    Default Re: Network requires encryption to be enabled

    from the page that Barry linked
    "Click the arrow beside the name of the encrypted network to which you want to connect, then click Advanced Settings. From there, click the Use Encryption checkbox, select an encryption method from the dropdown list, and enter the required password in the Key field."

    if you still can't connect:
    1. is mac filtering turned on?
    2. is dhcp turned on?

    or you can skip wicd all together like i do and just use the command line to connect
    like they do here Wirelessdefence.org

    pz
    Wielder of the spoon of doom
    Summercon, Toorcon, Defcon, Bsides, Derbycon, Shmoocon oh my
    Come hang out with hackers on twitter @gunrunr556

Similar Threads

  1. Replies: 0
    Last Post: 03-31-2010, 10:00 PM
  2. Wicd says "This network requires encryption to be enabled". Why?
    By balding_parrot in forum Frequently Asked Questions
    Replies: 0
    Last Post: 02-28-2010, 06:36 AM
  3. this network requieres encryption to be enabled
    By superxoan in forum Beginners Forum
    Replies: 1
    Last Post: 02-21-2010, 05:42 PM
  4. error network requires encryption to be enabled
    By qpens8 in forum Beginners Forum
    Replies: 6
    Last Post: 02-03-2010, 01:47 PM
  5. Wicd - This network requires encryption to be enabled
    By SWFu64 in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 8
    Last Post: 08-08-2009, 11:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •