I m trying the new 2.0 version of evilgrade and i can get the notepad++ to get attacked but i cant get skype to work.

This is the output from evilgrade when i try to update:
Code:
evilgrade>
[14/12/2010:1:15:59] - [WEBSERVER] - WebServer Client on 80

evilgrade>
[14/12/2010:1:16:0] - [DEBUG] - [WEBSERVER] -[192.168.2.7] - Packet request: "GET / HTTP/1.0\r\n"

evilgrade>
[14/12/2010:1:16:0] - [DEBUG] - [WEBSERVER] - [192.168.2.7] - Connection recieved...

evilgrade>"Host: conn.skype.com\r\n""User-Agent: Skype WISPr\r\n""\r\n"
[14/12/2010:1:16:7] - [WEBSERVER] - WebServer Client on 80

evilgrade>
[14/12/2010:1:16:8] - [DEBUG] - [WEBSERVER] -[192.168.2.7] - Packet request: "GET /ui/0/5.0.0.152.259/sv/getlatestversion?ver=5.0.0.152&uhash=1d0c442e0ba00e34d5f287168922ab134&google-chrome:notoffered;toolbaroffered HTTP/1.1\r\n"

evilgrade>
[14/12/2010:1:16:8] - [DEBUG] - [WEBSERVER] - [192.168.2.7] - Connection recieved...

evilgrade>"User-Agent: Skype\x99 5.0\r\n""Host: ui.skype.com\r\n""Cache-Control: no-cache\r\n""\r\n"