Results 1 to 6 of 6

Thread: Autoscan crashes

  1. #1
    Just burned his ISO BmwStreetRacer's Avatar
    Join Date
    Feb 2010
    Location
    Portugal
    Posts
    15

    Default Autoscan crashes

    I have a problem with my autoscan, i already updated to 1.50 and still i can't get it to work


  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Autoscan crashes

    How did you update it ?

  3. #3
    Just burned his ISO BmwStreetRacer's Avatar
    Join Date
    Feb 2010
    Location
    Portugal
    Posts
    15

    Default Re: Autoscan crashes

    I got the package from the developer and run the installer from shell, but i was getting this error even before the update.

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Autoscan crashes

    If you updated outside of the repo's then it makes it hard for us to support you. I forgot to mention this in the above post but check the autoscan website. I am pretty sure that there is a thread on the above error.
    Be aware though that autoscan is kind of hit and miss for people. Not to mention their forum is pretty thin on content.

  5. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    34

    Default Re: Autoscan crashes

    I have the same problem...have you atheros adapter with ath5k module?

  6. #6
    Junior Member
    Join Date
    Mar 2010
    Posts
    26

    Default Re: Autoscan crashes

    I believe it's a problem with Autoscan itself. I've had the same problem for the last few versions. On BT4, Debian Sid and Deb stable as well as ubuntu. I'm also using the ath5k though I don't have an easy way to rule that out atm. It worked fine on slax and arch but I was using an older atheros card with madwifi drivers.

Similar Threads

  1. Autoscan and Nautilus
    By Linus1907 in forum BackTrack Bugs
    Replies: 6
    Last Post: 01-20-2010, 10:44 PM
  2. AutoScan Network
    By Archangel-Amael in forum BackTrack Fixes
    Replies: 1
    Last Post: 01-20-2010, 10:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •