Page 19 of 19 FirstFirst ... 9171819
Results 181 to 185 of 185

Thread: [Script] [Video] FakeAP_pwn (v0.2.1)

  1. #181
    Junior Member
    Join Date
    Aug 2010
    Posts
    48

    Default Re: [Script] [Video] FakeAP_pwn (v0.2.1)

    Hello! I want to say that I love this script, so much fun to test. I am using the beta script at the moment, and the only issue I can see is a message saying that mon0 does not support macket injecting, when it most certainly does.

    Hardware is RTL8187 and have sucessfuly injected packets into a test network prior. Also a simple aireplay-ng -9 shows things are all ok.

    I apologise if there is a fix to this that I have overlooked however I did read through the thread quite alot.

    Thanks

  2. #182
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    13

    Smile Re: [Script] [Video] FakeAP_pwn (v0.2.1)

    g0tmi1k,

    What's goin' on man haven't posted in a while, kinda gave up after v2.2. Anyway, just downloaded your beta #88 release, and needless to say it's still having problems on the Windows end when the "user" goes to connect. I've tested with (2) XP machines, and Vista to no avail.

    Everything works correctly on the BT end, but the Windows Machines "time out". It says "successfully connected", but never displays the "Critical Update" page. Also http://10.0.0.1 doesn't load either.

    Any Ideas? This is frustrating, and since It's been so long and still won't work I'm even more determined. Keep up the amazing work.

    Thanks.

  3. #183
    Junior Member
    Join Date
    Aug 2010
    Posts
    48

    Default Re: [Script] [Video] FakeAP_pwn (v0.2.1)

    Hello all!

    I am having some trouble editing the index.php to reflect changes.

    I just wanted to correct some things on the test page and make it look half decent, which is not really a huge concern however once I found my inability to have the changes reflect it got me kinda mad!

    Does anyone know how to fix this? I have read the thread alot! cant find anything, or perhaps over looked...

  4. #184
    Moderator g0tmi1k's Avatar
    Join Date
    Feb 2010
    Posts
    1,771

    Default Re: [Script] [Video] FakeAP_pwn (v0.2.1)

    Quote Originally Posted by RexBudman View Post
    Hello! I want to say that I love this script, so much fun to test. I am using the beta script at the moment, and the only issue I can see is a message saying that mon0 does not support macket injecting, when it most certainly does.

    Hardware is RTL8187 and have sucessfuly injected packets into a test network prior. Also a simple aireplay-ng -9 shows things are all ok.

    I apologise if there is a fix to this that I have overlooked however I did read through the thread quite alot.

    Thanks
    Hmmm...Thanks for bringing this up! Ill have a look into it.

    Quote Originally Posted by frostbyt3 View Post
    g0tmi1k,

    What's goin' on man haven't posted in a while, kinda gave up after v2.2. Anyway, just downloaded your beta #88 release, and needless to say it's still having problems on the Windows end when the "user" goes to connect. I've tested with (2) XP machines, and Vista to no avail.

    Everything works correctly on the BT end, but the Windows Machines "time out". It says "successfully connected", but never displays the "Critical Update" page. Also http://10.0.0.1 doesn't load either.

    Any Ideas? This is frustrating, and since It's been so long and still won't work I'm even more determined. Keep up the amazing work.

    Thanks.
    If you can use hostpad, set it up and use that instead of airbase-ng.

    Have you tired doing it manually? Without the script?
    What hardware are you using?
    Does your target get a IP address?
    If you try running with -v at the end, it should bring up a connection monitor window.
    Is the target visible there?
    Does the DHCP window says its given out a IP address?
    Does the FakeAP window says that a new client is connected?
    Could you post me the output of "-d"?

    Quote Originally Posted by RexBudman View Post
    Hello all!

    I am having some trouble editing the index.php to reflect changes.

    I just wanted to correct some things on the test page and make it look half decent, which is not really a huge concern however once I found my inability to have the changes reflect it got me kinda mad!

    Does anyone know how to fix this? I have read the thread alot! cant find anything, or perhaps over looked...
    What do you wanna chance to the index.php?
    Create your own with what you want it to look like, and Ill try and put it into the next version.
    Have you...g0tmi1k?

  5. #185
    Moderator g0tmi1k's Avatar
    Join Date
    Feb 2010
    Posts
    1,771

    Default Re: [Script] [Video] FakeAP_pwn (v0.2.1)

    Last edited by g0tmi1k; 09-03-2010 at 06:15 PM.
    Have you...g0tmi1k?

Page 19 of 19 FirstFirst ... 9171819

Similar Threads

  1. Replies: 6
    Last Post: 10-08-2010, 11:40 PM
  2. Script help
    By isdigit in forum OLD Newbie Area
    Replies: 2
    Last Post: 08-21-2009, 02:35 AM
  3. Video: Nmap Video Tutorial 2: Port Scan Boogaloo
    By Irongeek in forum OLD Tutorials and Guides
    Replies: 0
    Last Post: 05-30-2008, 08:07 PM
  4. Video: Nmap Video Tutorial 2: Port Scan Boogaloo
    By Irongeek in forum OLD BT1, Whax and Auditor Videos
    Replies: 0
    Last Post: 05-30-2008, 08:07 PM
  5. LZM Script/lzm2dir script
    By unseen in forum OLD Tutorials and Guides
    Replies: 2
    Last Post: 11-29-2007, 02:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •