Results 1 to 5 of 5

Thread: Installation Failure

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    3

    Default Installation Failure

    I have been trying to install BT4 R1 from USB flash drive, however every time the installation begins I get an error. The error occurs at 56% and is shown as an "input/output error." Any ideas on could cause this problem? Thank you in advance!

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Installation Failure

    Please post the complete error message.
    See also the wiki in regards to getting started.
    Main Page - BackTrack Linux
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    3

    Default

    MOD EDIT: Do not double post.

    this is the entire error message:

    [Errno 5] Input/output Error

    This is often due to a faulty CD/DVD disk or drive, or a faulty hard disk. It may help to clean the CD/DVD, to burn the CD/DVD at a slower speed, to clean the CD/DVD drive lens (cleaning kits are often available from electronics suppliers) to check whether the hard disk is old and in need of replacement, or to move the system to a cooler environment.

    this is the entire error message
    Last edited by Archangel-Amael; 11-23-2010 at 12:08 AM.

  4. #4
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Installation Failure

    Again check the wiki. Ensure that you are following the advice especially in regards to md5sum, and burning the dvd.
    Try the advice seen above. Try Upgrading to the R2. Try using other media, other computers etc.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  5. #5
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    3

    Default Re: Installation Failure

    Thank you for the advice, the installation of R2 went through without a single fault.

Similar Threads

  1. Ubiquity failure
    By t1nm@n in forum OLD Newbie Area
    Replies: 4
    Last Post: 11-26-2009, 06:54 PM
  2. Failure to associate?
    By stigmata in forum OLD Newbie Area
    Replies: 3
    Last Post: 04-21-2008, 01:02 AM
  3. Writing Failure?
    By PR0J3CT_C in forum OLD Newbie Area
    Replies: 7
    Last Post: 03-19-2008, 10:13 AM
  4. Failure to authenticate
    By DarkAgdistis in forum OLD Newbie Area
    Replies: 2
    Last Post: 10-13-2007, 02:49 PM
  5. Boot from ATAPI CD-ROM : Failure DISK BOOT FAILURE
    By xxxgodxxx in forum OLD Newbie Area
    Replies: 2
    Last Post: 04-17-2007, 04:11 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •