Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Problemas con detección de tarjeta wifi

  1. #1
    Just burned his ISO
    Join Date
    May 2010
    Posts
    10

    Default Problemas con detección de tarjeta wifi

    Hola a todos, tengo un problema con la red a ver si alguien me puede iluminar el camino porque he hecho lo que dicen en varios foros pero no hay manera de que me trabaje esto.

    Cuando le hago un ifconfig me da este resultado:

    <html>root@bt:~# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:0c:26:61:8d:43
    inet addr:192.168.1.20 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe81::20c:28ff:fe66:7d71/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:3531 errors:0 dropped:0 overruns:0 frame:0
    TX packets:2316 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:3515668 (3.5 MB) TX bytes:299984 (299.9 KB)
    Interrupt:19 Base address:0x2000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:44 errors:0 dropped:0 overruns:0 frame:0
    TX packets:44 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:2200 (2.2 KB) TX bytes:2200 (2.2 KB)
    </html>

    Y si le hago un iwconfi me da esto otro:

    <html>root@bt:~# iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.
    </html>

    Mi tarjeta de red es una:

    Intel(R) PRO/Wireless 3945ABG Network Connection
    Ethernet

    Gracias por la ayuda.

  2. #2
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    23

    Default Re: Problemas con detección de tarjeta wifi

    Muestranos la respuesta de:
    # lspci

    Esa tarjeta esta soportada desde BT3 pero hasta mejor en BT4. Que version de BT estas usando? No importa, no necesitas instalar nada. Me esta que tu problema es que el network no esta corriendo. Simplemente inicia el network.

    Para iniciar el network, hay muchas diferente maneras. la mas simple:
    # start-network

    despues corre Wicd para conectar a las conecsiones Wi-fi.

  3. #3
    Just burned his ISO
    Join Date
    May 2010
    Posts
    10

    Default Respuesta: Problemas con detección de tarjeta wifi

    Creo que el problema es que estoy con VMWare y por ello no me reconoce la wifi PCI:

    Resultado #lspci

    root@bt:~# lspci
    00:00.0 Host bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 01)
    00:01.0 PCI bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 01)
    00:07.0 ISA bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 08)
    00:07.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
    00:07.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)
    00:07.7 System peripheral: VMware Virtual Machine Communication Interface (rev 10)
    00:0f.0 VGA compatible controller: VMware SVGA II Adapter
    00:10.0 SCSI storage controller: LSI Logic / Symbios Logic 53c1030 PCI-X Fusion-MPT Dual Ultra320 SCSI (rev 01)
    00:11.0 PCI bridge: VMware PCI bridge (rev 02)
    00:15.0 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.1 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.2 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.3 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.4 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.5 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.6 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:15.7 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.0 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.1 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.2 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.3 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.4 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.5 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.6 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:16.7 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.0 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.1 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.2 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.3 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.4 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.5 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.6 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:17.7 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.0 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.1 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.2 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.3 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.4 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.5 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.6 PCI bridge: VMware PCI Express Root Port (rev 01)
    00:18.7 PCI bridge: VMware PCI Express Root Port (rev 01)
    02:00.0 USB Controller: Intel Corporation 82371AB/EB/MB PIIX4 USB
    02:01.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 10)
    02:02.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 02)
    02:03.0 USB Controller: VMware USB2 EHCI Controller
    Tengo un USB Wifi D-Link pero no encuentro la forma de hacerlo trabajar, busqué para montarlo pero no me da opción de hacerlo y como soy novato en linux pues me pierdo un poco todavía, te dejo la información del USB a ver si por casualidad me puedes ayudar un poco.

    D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)
    Tipo de interfaz Wireless Ethernet
    Descripción del dispositivo Atheros Communications Inc USB WLAN Device
    Clase de dispositivo FF / 00
    Protocolo de dispositivo 00
    Fabricante Atheros Communications Inc
    AR5005UG con chipset AR2112/AR5523

    Gracias por la ayuda.

  4. #4
    Just burned his ISO
    Join Date
    Jan 2010
    Location
    Panama City, Panama
    Posts
    9

    Default Re: Problemas con detección de tarjeta wifi

    Si estas con VMware debes tener dos tarjetas para que funcione...lo ideal seria una de esas USB
    Saludos

  5. #5
    Just burned his ISO
    Join Date
    May 2010
    Posts
    10

    Default Respuesta: Problemas con detección de tarjeta wifi

    Tengo una USB, dejé los datos de la misma en el post anterior:

    D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)
    Tipo de interfaz Wireless Ethernet
    Descripción del dispositivo Atheros Communications Inc USB WLAN Device
    Clase de dispositivo FF / 00
    Protocolo de dispositivo 00
    Fabricante Atheros Communications Inc
    AR5005UG con chipset AR2112/AR5523
    Pero no se porque no me la detecta BT4.

  6. #6
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    23

    Default Re: Problemas con detección de tarjeta wifi

    Hize una busqueda hacerca de tu problema. Muchas personas han tenido problema con esa tarjeta USB. Encontre esta respuesta: Si quieres tratarla, te la puedo traducir en espanol.
    (perdona mi espanol... yo se que esta bien matado!) :0(

    Descarga todo esto:

    ar9170.fw ar9170-1.fw ar9170-2.fw

    Y colocalos en esta localizacion: /lib/firmware

    Descarga campat-wireless-2.6.32.3.tar.bz2

    Abre una terminal y corre:

    Code:
    tar -xf /root/compat-wireless-2.6.32.3.tar.bz2
    cd compat-wireless-2.6.32.3
    make
    make install
    make unload
    *Si te sale un error "No such file or directory" cuando corras 'make', corre este mando:
    Code:
     ln -s /usr/src/linux /lib/modules/2.6.30.9/build
    Abre:
    /etc/modprobe.d/blacklist

    con cualquier editor de texto (kate/kwrite) y añade blacklist arusb_lnx a la lista y guarda el documento.


    finalmente corre

    Code:
    reboot

  7. #7
    Just burned his ISO
    Join Date
    May 2010
    Posts
    10

    Default Respuesta: Problemas con detección de tarjeta wifi

    Hola, gracias por la respuesta, he realizado todos los pasos y al hacer reboot no tengo red, miré en el post inglés y lo poco que entendí lo hice, te dejo el report de unas peticiones a ver si sabes guiarme.

    root@bt:/# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:0c:29:66:8d:71
    inet addr:192.168.1.32 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe80::20c:29ff:fe66:8d71/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:6457 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1483 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:1574917 (1.5 MB) TX bytes:259629 (259.6 KB)
    Interrupt:19 Base address:0x2000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:8 errors:0 dropped:0 overruns:0 frame:0
    TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:400 (400.0 B) TX bytes:400 (400.0 B)

    root@bt:/# iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    root@bt:/# lsmod
    Module Size Used by
    ipv6 239348 8
    video 18024 0
    output 2388 1 video
    sbs 10940 0
    sbshc 4500 1 sbs
    cpufreq_performance 1300 0
    cpufreq_powersave 1268 0
    cpufreq_ondemand 7080 0
    cpufreq_stats 4728 0
    freq_table 3476 2 cpufreq_ondemand,cpufreq_stats
    cpufreq_conservative 7048 0
    ppdev 7096 0
    vmblock 12436 1
    vsock 39040 0
    vmmemctl 8380 0
    vmhgfs 51240 0
    pvscsi 14308 0
    acpiphp 21288 0
    iptable_filter 2324 0
    ip_tables 10916 1 iptable_filter
    x_tables 13592 1 ip_tables
    lp 9412 0
    snd_ens1371 21216 0
    gameport 9984 1 snd_ens1371
    snd_ac97_codec 100824 1 snd_ens1371
    ac97_bus 1364 1 snd_ac97_codec
    snd_pcm_oss 37728 0
    snd_mixer_oss 14324 1 snd_pcm_oss
    snd_pcm 67704 3 snd_ens1371,snd_ac97_codec,snd_pcm_oss
    snd_seq_dummy 2424 0
    serio_raw 5016 0
    psmouse 41732 0
    snd_seq_oss 27328 0
    snd_seq_midi 5952 0
    snd_rawmidi 19488 2 snd_ens1371,snd_seq_midi
    snd_seq_midi_event 5972 2 snd_seq_oss,snd_seq_midi
    parport_pc 24292 1
    parport 30572 3 ppdev,lp,parport_pc
    snd_seq 47568 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_mid i_event
    snd_timer 19068 2 snd_pcm,snd_seq
    snd_seq_device 6048 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi ,snd_seq
    rtc_cmos 10156 0
    rtc_core 15792 1 rtc_cmos
    rtc_lib 2388 1 rtc_core
    snd 50468 10 snd_ens1371,snd_ac97_codec,snd_pcm_oss,snd_mixer_o ss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_tim er,snd_seq_device
    soundcore 5856 1 snd
    snd_page_alloc 7836 1 snd_pcm
    shpchp 31560 0
    vmci 27620 1 vsock
    intel_agp 26108 1
    agpgart 29356 1 intel_agp
    i2c_piix4 9796 0
    evdev 9120 5
    sg 25064 0
    ata_generic 4536 0
    pata_acpi 3892 0
    fuse 53104 1
    vmxnet 17624 0
    Gracias una vez más por la ayuda.

  8. #8
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    23

    Default Re: Problemas con detección de tarjeta wifi

    Despues que hiciste todos esos pasos.... trataste de nuevo de volver a correr el network? (# start-network)

  9. #9
    Just burned his ISO
    Join Date
    May 2010
    Posts
    1

    Default Re: Respuesta: Problemas con detección de tarjeta wifi

    Quote Originally Posted by Aguila View Post
    Hola, gracias por la respuesta, he realizado todos los pasos y al hacer reboot no tengo red, miré en el post inglés y lo poco que entendí lo hice, te dejo el report de unas peticiones a ver si sabes guiarme.



    Gracias una vez más por la ayuda.
    Saludos. Tengo exactamete el mismo problema que tu. Has podido resolverlo? me tiene harto. El adaptador USB que utilizo es el D-Link DWL G122, tengo el VMware instalado en un MacBook Pro. Si sabes como solucionar el problema me gustaría que me ayudaras. Gracias.

  10. #10
    Just burned his ISO
    Join Date
    May 2010
    Posts
    10

    Default Respuesta: Problemas con detección de tarjeta wifi

    Sí, se lo hice pero nada no se me activa el USB:

    root@bt:~# start-network
    Starting Network connection manager: wicd.
    root@bt:~# iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.
    root@bt:~# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:0c:29:66:8d:71
    inet addr:192.168.1.32 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe80::20c:29ff:fe66:8d71/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:5206 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1479 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:1702996 (1.7 MB) TX bytes:262681 (262.6 KB)
    Interrupt:19 Base address:0x2000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:22 errors:0 dropped:0 overruns:0 frame:0
    TX packets:22 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:1100 (1.1 KB) TX bytes:1100 (1.1 KB)
    root@bt:~# lsmod
    Module Size Used by
    ipv6 239348 8
    video 18024 0
    output 2388 1 video
    sbs 10940 0
    sbshc 4500 1 sbs
    cpufreq_performance 1300 0
    cpufreq_powersave 1268 0
    cpufreq_ondemand 7080 0
    cpufreq_stats 4728 0
    freq_table 3476 2 cpufreq_ondemand,cpufreq_stats
    cpufreq_conservative 7048 0
    ppdev 7096 0
    vmblock 12436 1
    vsock 39040 0
    vmmemctl 8380 0
    vmhgfs 51240 0
    pvscsi 14308 0
    acpiphp 21288 0
    iptable_filter 2324 0
    ip_tables 10916 1 iptable_filter
    x_tables 13592 1 ip_tables
    lp 9412 0
    snd_ens1371 21216 0
    gameport 9984 1 snd_ens1371
    snd_ac97_codec 100824 1 snd_ens1371
    ac97_bus 1364 1 snd_ac97_codec
    snd_pcm_oss 37728 0
    snd_mixer_oss 14324 1 snd_pcm_oss
    snd_pcm 67704 3 snd_ens1371,snd_ac97_codec,snd_pcm_oss
    psmouse 41732 0
    serio_raw 5016 0
    snd_seq_dummy 2424 0
    snd_seq_oss 27328 0
    snd_seq_midi 5952 0
    snd_rawmidi 19488 2 snd_ens1371,snd_seq_midi
    snd_seq_midi_event 5972 2 snd_seq_oss,snd_seq_midi
    parport_pc 24292 1
    parport 30572 3 ppdev,lp,parport_pc
    snd_seq 47568 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_mid i_event
    rtc_cmos 10156 0
    rtc_core 15792 1 rtc_cmos
    rtc_lib 2388 1 rtc_core
    snd_timer 19068 2 snd_pcm,snd_seq
    snd_seq_device 6048 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi ,snd_seq
    snd 50468 10 snd_ens1371,snd_ac97_codec,snd_pcm_oss,snd_mixer_o ss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_tim er,snd_seq_device
    soundcore 5856 1 snd
    snd_page_alloc 7836 1 snd_pcm
    intel_agp 26108 1
    i2c_piix4 9796 0
    shpchp 31560 0
    vmci 27620 1 vsock
    agpgart 29356 1 intel_agp
    evdev 9120 5
    sg 25064 0
    ata_generic 4536 0
    pata_acpi 3892 0
    fuse 53104 1
    vmxnet 17624 0
    La verdad que si hago todo y no funciona ya no se que más puedo hacer.

    Si se te ocurre algo te lo agradecería.

    Un saludo.

Page 1 of 2 12 LastLast

Similar Threads

  1. [metasploit] - msfencode - problemas
    By br4d0ck in forum Suporte Software
    Replies: 11
    Last Post: 06-11-2010, 01:27 PM
  2. Problemas al iniciar BT4 final desde CD
    By mrasse in forum Soporte en Software
    Replies: 4
    Last Post: 02-28-2010, 03:06 AM
  3. Tarjeta grafica
    By Elwood1 in forum Soporte en Hardware
    Replies: 4
    Last Post: 02-13-2010, 10:06 PM
  4. Comprobado en tarjeta wireless con chip atheros
    By ANTRAX-LABS in forum Guias y Tutoriales
    Replies: 0
    Last Post: 12-11-2009, 04:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •