Page 6 of 8 FirstFirst ... 45678 LastLast
Results 51 to 60 of 74

Thread: BackTrack 4 R1 Development release

  1. #51
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    1

    Default Respuesta: BackTrack 4 R1 Development release

    HP Pavilion dv6-1235 notebook with an Atheros AR9285.
    BT4 works very well indeed for me. Just trying R1, haven't modified anything.
    Monitor mode works well, but anything that involves injection doesn't work so well.
    Some kind of attacks seems to work, but they're painfully slow.
    Fragmentation says that it haven't got enough ACKs always; chopchop works, but is slow as hell.
    Injection seems to be capped at 30-40pps; on BT4 it's 300-400pps normally.
    Obviously it has to do with the stock drivers, it will be sorted out on time.

  2. #52
    Just burned his ISO
    Join Date
    May 2010
    Posts
    7

    Default Re: BackTrack 4 R1 Development release

    I am running BT4 final on a USB thumbdrive using BackTrack Live to USB (Unetbootin)
    (why always fail to update driver using this BackTrack Live on USB (Unetbootin) )

    just for your info which i'm using Samsung Netbook with spec mention below:

    Notebook Specifications:

    Notebook: Samsung N220-JA02 (N220 Series)
    Processor: Intel Atom N450
    Graphics Adapter: Intel Graphics Media Accelerator 3150
    Display: 10.1 inch, 10:6, 1024x600 pixels,



    1. Display 1024x600
    a. BT4Final - unable to run @ 1024x600, only manage to run @ 800x600 using "fix-vesa & Startx" only.
    b. bt4-r1-dev - Still unable to run @1024x600 only manage to run @800x600 after using "fix-veas & Startx"

    2. Buit in Atheros AR9285
    a. BT4Final - working fine with ath9k driver & Manage to crack own WEP.
    b. bt4-r1-dev - working fine with ath9k driver & Manage to crack own WEP.

    3. TP-Link TL-WN321G - rt73 usb
    a. BT4Final - working fine with rt73 driver & Manage to crack own WEP.
    b. bt4-r1-dev - fail to work- cannot detect wifi hardware

    4. TP-Link TL-WN422G v2
    a. BT4Final - fail to work-try to update driver but not successful
    b. bt4-r1-dev - fail to work-try to update driver but not successful

    5. TP-Link TL-WN821NC
    a. BT4Final - fail to work-try to update driver but not successful
    b. bt4-r1-dev - working for few minute but OS totally freeze ( have to dismantle battery in order to reboot!!)

    Hope this info help u guys for the latest release of BackTrack in coming future

    thanks

    Best Regards Guys
    ktgoh
    Last edited by ktgohdt125; 06-16-2010 at 06:52 AM. Reason: wrong typping

  3. #53
    Just burned his ISO
    Join Date
    Oct 2009
    Location
    Turkey
    Posts
    16

    Default

    Broadcom Corporation BCM4312 802.11b/g [14e4:4315] (rev 01)
    gives dma errors , to fix;
    rmmod b43
    modprobe b43 pio=1 qos=0
    or
    echo "options b43 pio=1 qos=0" > /etc/modprobe.d/b43.conf
    --
    ati-driver fail to install still ,
    when downloaded from ati site and try manual installation , here is the output ;
    AMD kernel module generator version 2.1
    Error:
    kernel includes at /lib/modules/2.6.34-rc6/build/include do not match current kernel.
    they are versioned as ""
    instead of "2.6.34-rc6".
    you might need to adjust your symlinks:
    - /usr/include
    - /usr/src/linux

    all right, after 4 days of messing with the ati driver still i could not figure it out. i am open to all suggestions,
    what i did is..
    builded my own kernel tried and got same results so i am back to 2.6.34. fixed the symlinks kernel inculudes version. still did not work. then i kept googling and learned that mr-ati-isux drivers (the original ones from the site) prefer the modules in /usr/X11R6/lib64 instead of /usr/X11R6/lib so i made a link there as well. then i got a make_32 error fixed it with downloading the source and extracting the make_32 from the source into headers.so it would make..still no result. finally i tried another ati-driver install from the repo i got a msg which is
    "ln: creating symbolic link `/lib/modules/2.6.29.4/kernel/drivers/gpu/drm/radeon': No such file or directory"
    the thing is there is no 2.6.29 around this install is a clean r1 install. i tried the org drives as well they give
    cd /var/lib/dkms/fglrx/8.732/build; sh make.sh --nohints --uname_r=2.6.34 --norootcheck....(bad exit status: 1)

    any advices or any ideas..


    Edit \
    root@bt:~# fglrxinfo
    display: :0.0 screen: 0
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: ATI Mobility Radeon HD 4500 Series
    OpenGL version string: 3.3.9836 Compatibility Profile Context

    Ps: this info is from
    root@bt:~# uname -a
    Linux bt 2.6.30.9 #1 SMP Tue Dec 1 21:51:08 EST 2009 i686 GNU/Linux
    Last edited by Nocdem; 06-21-2010 at 02:11 PM.

  4. #54
    Very good friend of the forum hhmatt's Avatar
    Join Date
    Jan 2010
    Posts
    660

    Default Re: BackTrack 4 R1 Development release

    Quote Originally Posted by Nocdem View Post
    Broadcom Corporation BCM4312 802.11b/g [14e4:4315] (rev 01)
    gives dma errors , to fix;
    rmmod b43
    modprobe b43 pio=1 qos=0
    or
    echo "options b43 pio=1 qos=0" > /etc/modprobe.d/b43.conf
    --
    ati-driver fail to install still ,
    when downloaded from ati site and try manual installation , here is the output ;
    AMD kernel module generator version 2.1
    Error:
    kernel includes at /lib/modules/2.6.34-rc6/build/include do not match current kernel.
    they are versioned as ""
    instead of "2.6.34-rc6".
    you might need to adjust your symlinks:
    - /usr/include
    - /usr/src/linux

    all right, after 4 days of messing with the ati driver still i could not figure it out. i am open to all suggestions,
    what i did is..
    builded my own kernel tried and got same results so i am back to 2.6.34. fixed the symlinks kernel inculudes version. still did not work. then i kept googling and learned that mr-ati-isux drivers (the original ones from the site) prefer the modules in /usr/X11R6/lib64 instead of /usr/X11R6/lib so i made a link there as well. then i got a make_32 error fixed it with downloading the source and extracting the make_32 from the source into headers.so it would make..still no result. finally i tried another ati-driver install from the repo i got a msg which is
    "ln: creating symbolic link `/lib/modules/2.6.29.4/kernel/drivers/gpu/drm/radeon': No such file or directory"
    the thing is there is no 2.6.29 around this install is a clean r1 install. i tried the org drives as well they give
    cd /var/lib/dkms/fglrx/8.732/build; sh make.sh --nohints --uname_r=2.6.34 --norootcheck....(bad exit status: 1)

    any advices or any ideas..
    I think it would be helpful if you provided us with the model of your ATI graphics card.

  5. #55
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    1

    Default Re: BackTrack 4 R1 Development release

    Ok, I'm a happy owner of Acer Aspire One 751 model with Broadcome Corporation BCM4312 802.11b/g [14e4:4315] (rev 01) wifi card.

    As a result - R1 is not working from a box.

    Since BT4 was not seeing my wifi card, I installed R1 release to give it a try.

    1. Startx is not loading corectly, but fixvesa solves the problem. Had the same problem with stable bt4.

    2. airmon-ng sees nothing, just:

    Interface Chipset Driver

    I was trying for 2 days to using different advices to solve it somehow, but still no success. Any help and advice would be really appreciated .

  6. #56
    Just burned his ISO
    Join Date
    Jun 2010
    Posts
    13

    Default Re: BackTrack 4 R1 Development release

    I'm a owner of Acer Aspire One d 150 model with BCM4312 802.11b/g [14e4:4315] (rev 01) wifi card.

    i'm using R1 live from a usb pen.

    all works fine.

    wi-fi is working.
    wi-fi led is on
    injection is working

    the only "problem" i noticed is:
    i was not able to see ( on screen ) the 4 way handshake during the collecting of the info using airodump-ng -c 1 --bssid xxxxxxxxxx -w psk mon0 command .
    i've used ethereal to bypass this problem ( with the aeopol filter ) and all worked fine for me.

    i was able to crack MY wpa psk using the default dictionary.

    hope this will help you somehow.
    bye.

  7. #57
    Member joker5bb's Avatar
    Join Date
    Feb 2010
    Posts
    166

    Default

    well now there is a 2.6.34 kernel in the testing repo
    you should all test that out

    for the next beta kernel include this patch:
    http://patches.aircrack-ng.org/fix_a...tor_mode.patch

    this should fix ath5k
    __________________________
    monitor mode for rt3070(rt2x00usb driver) fails to work in kernel 2.6.34, hardware decryption is fixed in 2.6.35-rcX kernel
    Last edited by Archangel-Amael; 06-30-2010 at 06:13 PM.

  8. #58
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    1

    Default Re: BackTrack 4 R1 Development release

    I downloaded the most recent R1-Dev ISO and now the wireless chipset and video are not supported. Video mode is reported as 317 and the final release of BT4 saw the wireless adapter but not the video. I am currently trying to play with an MSI U100.

  9. #59
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    8

    Default Re: BackTrack 4 R1 Development release

    Quote Originally Posted by rafapiva View Post
    I'm having problems with atl1e driver. On backtrack 4 final my Atheros Ethernet AR8131 was working, and my Intel wi-fi bgn 1000 series not. Now on Backtrack RC, the things have changed. My Atheros stopped working and my Intel wi-fi is ok. If someone knows what happened with atl1e driver, please tell me, maybe its not the new test distribution's fault.
    I'm having the same problem, where did atl1e go? it used to work in BT4F, but it isnt in lib/modules/ for the new R1 kernel.
    Atheros AR8132 / L1c Gigabit Ethernet Adapter (rev c0)

  10. #60
    Junior Member lokschmidt's Avatar
    Join Date
    Jan 2010
    Location
    Philippines
    Posts
    33

    Default Re: BackTrack 4 R1 Development release

    I reinstalled bt4 on my hp 2133 laptop with bt4-r1-dev.iso and since the new kernel 2.6.34 was released I updated my system and when I did update-grub nothing changed in my menu.lst. I wanna ask is it okay if I just manually edit it to point to the newly installed kernel?
    It's time to free yer Mind; It's time to cleanse yer Soul

Page 6 of 8 FirstFirst ... 45678 LastLast

Similar Threads

  1. [noticia] - BackTrack 4 Release 1 (R1 Dev)
    By firebits in forum Duvidas Gerais
    Replies: 0
    Last Post: 05-05-2010, 03:57 PM
  2. Can't boot BackTrack 4 Pre Release DVD
    By sippeangelo in forum OLD BackTrack 4 General Support
    Replies: 15
    Last Post: 08-11-2009, 10:14 AM
  3. Backtrack 3 final release
    By Skippy25 in forum OLD Announcements
    Replies: 3
    Last Post: 03-20-2008, 07:48 PM
  4. BackTrack 3 Development officially Begun
    By muts in forum OLD Announcements
    Replies: 77
    Last Post: 11-20-2007, 03:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •