The w3af package for BT is very old and outdated (based on revision 3731 when the current SVN revision is 4032). Because of this situation, we're getting tons of automatic bug reports from old versions of the framework [0][1], which are already fixed. The users are getting frustrated about bugs that are already fixed!

I would like to help you guys fix this issue. What do you need? Is a .deb package with the latest revision enough?

[0] https://sourceforge.net/apps/trac/w3af/report/26 (excludes r3731)
[1] https://sourceforge.net/apps/trac/w3af/report/18 (all automated reports)