Results 1 to 3 of 3

Thread: Putty Connection Refused

  1. #1
    Just burned his ISO
    Join Date
    May 2010
    Posts
    1

    Default Putty Connection Refused

    Hi Gents,

    Hope everyone doing ok. I will describe my setup.

    BT4 iVirtualbox
    bridged networking

    Windows 7 host
    Putty client

    Cannot ssh in from my Windows 7 host-keeps saying connection refused
    I can ssh from my other linux box and my iphone

    Is this a known problem?
    I have tried turning off the firewall as well and still same issue. There is no AV or antispyware stopping this. I can sucessfully ssh to my other servers from windows 7. Any ideas as to why this could be happening? Is anyone else having the same issue?

  2. #2
    Junior Member skidmarq's Avatar
    Join Date
    Jan 2010
    Posts
    88

    Default Re: Putty Connection Refused

    I'm not sure I entirely follow your post but it sounds like your core issue is that you are not able to SSH into BT4 from your Win7 box. You had some other combinations of successes and failures in there but let's take a step back.

    On your BT4 machine, run a "netstat -antp" and post the results.

    Also, describe the steps you used to enable SSH on your BT4 image.
    I got 99 problems but the bits ain't one...

  3. #3
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Putty Connection Refused

    Well did you start ssh on your BT image?
    I really don't see the point in using putty if you are talking about doing all of the above on one machine though.

Similar Threads

  1. apt-get 111 connection refused - parallels
    By stelmo in forum Beginners Forum
    Replies: 3
    Last Post: 05-07-2010, 12:41 AM
  2. Acessando e Explorando AP Wireless Zinwell G200 via Putty
    By firebits in forum Tutoriais e Howtos
    Replies: 0
    Last Post: 05-02-2010, 03:31 PM
  3. unable to get with putty from outside to my dial up machine
    By knowledgeexplorer in forum OLD Newbie Area
    Replies: 1
    Last Post: 01-12-2009, 08:05 AM
  4. Replies: 0
    Last Post: 06-02-2007, 10:07 AM
  5. WPA connection
    By netpumber in forum OLD Wireless
    Replies: 14
    Last Post: 05-23-2007, 02:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •