Results 1 to 2 of 2

Thread: ath5k causing problems?

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    31

    Default ath5k causing problems?

    Cisco Aironet card
    messages says: ath5k phy1: Atheros AR5213A chip found

    whenever I try injection test, I get injection is working! with a 0/30 result.
    in messages, I get tons of
    bt kernel: hpet1: lost 49 rtc interrupts
    bt kernel: hpet1: lost 48 rtc interrupts
    bt kernel: hpet1: lost 49 rtc interrupts
    bt kernel: CE: hpet intcreasing min_delts_ns to 33750 nsec
    bt kernel: ath5k phy1: unsupported jumbo

    this is with both the backtrack native aircrack-ng suite and freshly compiled 1.1

    It worked once today for a WEP crack, but it is really inconsistent.

    compat-wireless didn't seem to help

  2. #2
    Junior Member
    Join Date
    Feb 2010
    Posts
    31

    Default Re: ath5k causing problems?

    Works just fine with the madwifi drivers.

Similar Threads

  1. ubiquity bug causing crash when installing onto HDD or USB
    By Habibmonk in forum Beginners Forum
    Replies: 2
    Last Post: 05-02-2010, 11:58 PM
  2. Raid 0 possibly causing problems with install?
    By paradigm in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 7
    Last Post: 12-02-2009, 12:58 AM
  3. airsnarf with ath5k help
    By akballow in forum OLD Newbie Area
    Replies: 0
    Last Post: 09-18-2009, 11:34 AM
  4. macchanger causing problems (i think)
    By SlipDigby in forum OLD Newbie Area
    Replies: 7
    Last Post: 09-09-2008, 03:54 PM
  5. Too many OS's multi-booting causing XP to BSOD
    By Re@lity in forum OLD Tutorials and Guides
    Replies: 3
    Last Post: 03-08-2007, 12:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •