Results 1 to 3 of 3

Thread: Problem when installing from Backtrack USB.

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Location
    in dmz.
    Posts
    6

    Default Problem when installing from Backtrack USB.

    I got problem when I'm installing Back track 4.0 final from USB. It's happened when copying files process from USB. and the error log is like here :

    from syslog file:
    Code:
    Apr 26 20:19:14 bt kernel: usb-storage: device scan complete
    Apr 26 20:19:14 bt kernel: sd 4:0:0:0: [sdb] Assuming drive cache: write through
    Apr 26 20:19:14 bt kernel:  sdb: sdb1
    Apr 26 20:19:14 bt kernel: sd 4:0:0:0: [sdb] Attached SCSI removable disk
    Apr 26 20:19:48 bt kernel: [drm:i915_get_vblank_counter] *ERROR* trying to get vblank count for disabled pipe 0
    Anyone can help to solve my problem? Thanks for the administrator for your permission to let my message put here.

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Problem when installing from Backtrack USB.

    Are you certain of the md5sum. Also hardware specs would be nice.

  3. #3
    Just burned his ISO
    Join Date
    Apr 2010
    Location
    in dmz.
    Posts
    6

    Default Re: Problem when installing from Backtrack USB.

    dear Archangel

    Are you certain of the md5sum. Also hardware specs would be nice.
    I've checked the md5sum and there's no problem, I also have installed from the same BT iso on other computer and it's working well.

    I got that problem while I installed it on these specs:
    Acer Extensa 4620.
    Proc: Intel Core 2 Duo (T5450)
    RAM: 1024 MB
    HDD: 120 GB, free space 60 GB
    VGA: Mobile Intel Media Accelerator X1300

    I've tried both, USB boot and DVD boot, but both failed at the same error.
    Code:
    *ERROR* trying to get vblank count for disabled pipe 0
    Thanks for the attention.

Similar Threads

  1. Problem installing OpenVAS on BackTrack 4 Final
    By dancehall in forum Beginners Forum
    Replies: 1
    Last Post: 04-08-2010, 06:46 PM
  2. bt4 pf installing problem
    By bt_NEO in forum OLD BackTrack 4 General Support
    Replies: 6
    Last Post: 10-27-2009, 11:48 PM
  3. [Problem] Installing BackTrack 4 as a VMware Guest
    By dvl2009 in forum OLD BackTrack 4 General Support
    Replies: 6
    Last Post: 09-23-2009, 03:04 AM
  4. Hard drive problem with installing backtrack
    By Pyro_kitten in forum OLD BackTrack v2.0 Final
    Replies: 2
    Last Post: 11-30-2007, 06:01 AM
  5. Problem installing Backtrack 2 final
    By markian in forum OLD BackTrack v2.0 Final
    Replies: 7
    Last Post: 10-03-2007, 05:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •