Results 1 to 2 of 2

Thread: Mouse stops working after a few minutes.

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2010
    Posts
    2

    Default Mouse stops working after a few minutes.

    This must be a really simple problem, hence why its in the Beginner's Forum, yet I urge anyone with the proper knowledge to help me. I recently burnt the BT4 Final ISO onto a DVD, no trouble there, I booted from CD, after looking around for a minute or two I typed 'startx' and reached the desktop, everything was working fine, I managed to open my Konsole and get my network up (As you can see from this post.) yet as soon as this was done, my mouse stopped working. The cursor stays in the center of the screen and I can't click or move it. I know its not a power issue, the mouse's laser is still functioning.

    I looked around on google and found a few lines of code that did manage to make the mouse last longer.
    Code:
     i8042.noloop
    after the Kernel line in the first menu.
    Followed by
    Code:
     fixvesa
    before using the startx command.

    My mouse will stop working after opening firefox most of the time, maybe 5-10 mins after this my keyboard will also fail me.

    Now I'm relatively new to the Linux operating systems and I can't help but be amazed at something so wonderful after living with windows for the past decade I can't imagine how I missed out on this. The mouse problem is probably the only thing stopping me in my learning and its really pissing me off lol.

    Thanks to anybody who is willing to spend a little time to help me. It is greatly appreciated.

    PS: Navigating without a mouse is such a bitch. That are you human thing almost killed this post, haha.

    Second page bump.. does anyone have any idea at all?
    Last edited by Archangel-Amael; 01-03-2011 at 11:28 AM.

  2. #2
    Just burned his ISO
    Join Date
    May 2010
    Posts
    3

    Default Respuesta: Mouse stops working after a few minutes.

    I had a very similar problem and i fix it.
    Try this
    Code:
    dpkg-reconfigure xserver-xorg

Similar Threads

  1. Injection doesnt work/stops working/works intermittantly - Intel 5300
    By vipermagic in forum OLD BackTrack 4 General Support
    Replies: 2
    Last Post: 02-12-2010, 11:50 PM
  2. KoreK chopchop attack stops working
    By SuperDupe in forum OLD Newbie Area
    Replies: 0
    Last Post: 12-29-2009, 02:30 PM
  3. Airodump stops working
    By Nyxistis in forum OLD Newbie Area
    Replies: 8
    Last Post: 02-17-2009, 12:08 PM
  4. Replies: 18
    Last Post: 12-31-2008, 05:53 PM
  5. Help! PS2 Mouse not working in BT2 Final
    By islanman in forum OLD BackTrack v2.0 Final
    Replies: 1
    Last Post: 03-29-2007, 02:04 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •