Results 1 to 4 of 4

Thread: problemino bt4 su pc fisso

  1. #1
    Good friend of the forums zimmaro's Avatar
    Join Date
    Mar 2010
    Location
    milano
    Posts
    407

    Default problemino bt4 su pc fisso

    salve a tutti!sono nuovo del forum!ringrazio anticipatamente per l'ottimo servizio che offrite.
    Ho installato la bt4 final sul portatile e per quanto riguarda il setting e l'utilizzo della scheda wifi(alfa36h)Ŕ tutto perfetto!il problemino l'ho riscontrato sul pc fisso :ho istallato bt4 fin. in dual boot con seven,funziona tutto ma quando attacco la scheda di rete usb (alfa36h) e la imposto in monitor mode alle volte funziona subito !altre volte devo smanettare un po' per farla settare.per quel POCO che riesco a capire sembra quasi che il sistema spinga per la connessione al router(eth0)pur essendo in down. (al pc fisso Ŕ sempre attaccato il router!)esiste una sequenza di comandi per farla partire subito?scusate se mi sono esppresso male! e grazie a tutti!

  2. #2
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default Re: problemino bt4 su pc fisso

    il network in BT parte con il comando:

    start-network

    che equivale a:

    /etc/init.d/networking start

    se non si danno questi comandi per l' avvio del network, oppure

    /etc/init.d/wicd start


    il network non parte.

    detto questo, usa il comando citato, start-network e poi apri da menu' Wicd, Wicd ha delle opzioni, nel menu --> Preferences, che di default usano la Wired-Network come default, e quindi potrebbe pregiudicare quello che tu vuoi fare.

    configuralo come vuoi, segliendo o meno quali impostazioni attivare in: Wired Autoconnect Setting.
    Last edited by brigante; 05-02-2010 at 10:12 AM.

  3. #3
    Good friend of the forums zimmaro's Avatar
    Join Date
    Mar 2010
    Location
    milano
    Posts
    407

    Default Riferimento: problemino bt4 su pc fisso

    grazie brigante! appena possibile far˛ queste prove!anche se il comando /etc/init.d /networking start. e il start wicd con le opzioni di preferenze (aggiustate )mi pare di averlo gia fatto...provero' se puo essere utile mi sembra di avere notato che quando l'alfa parte subito la spia del router internet (alice gate) Ŕ spenta !invece quando va in errore SCIOF....X PROMISC.....(ora non ricordo la dicitura corretta ) la spia Ŕ accesa ! Grazie ancora !

  4. #4
    Good friend of the forums zimmaro's Avatar
    Join Date
    Mar 2010
    Location
    milano
    Posts
    407

    Default Riferimento: problemino bt4 su pc fisso

    ciao! ho eseguito i comandi elencatomi !la scheda di rete parte subito ma dopo 10 sec di a-dumping generico mi da il solito errore :
    read failed:network is down
    interface wlan0:ioctl(siocgifindex)failed:no such device can''t reopen wlan0
    tiro su la periferica ! ma poi Ŕ ancora uguale.....
    GRAZIE ancora a tutti

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •