Results 1 to 6 of 6

Thread: No WPA Handshake

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    2

    Default No WPA Handshake

    Hi,

    i'm using a backtrack 4 vmware image and a alfa AWUS036H W-Lan Card with r8187 drivers.
    I installed them as it is mentioned here and also blacklisted the old rtl8187 driver.
    With both drivers I have the same problem: I don't capture any WPA Handshakes.
    Tried it on my own router, which is 2 meters away...dis- and reconnected manually. Still no handshake.
    Used: airodump-ng -c CHANNEL -w OUT --bssid BSSID
    Any ideas?

  2. #2
    Senior Member hypervista's Avatar
    Join Date
    Feb 2010
    Posts
    121

    Default Re: No WPA Handshake

    techdevil - you provided us your airodump-ng command, which is incorrect by the way (you left out the monitor mode interface). Also did you put your card in monitor mode on the target AP channel before issuing the airodump-ng command?

    Code:
    airmon-ng start <iface> <target channel>
    This will put your card in monitor mode and you will see notification that monitor mode was created on mon0 or similar. They you should type:

    Code:
    airodump-ng -c <channel> --bssid <target AP MAC> -w <output filename> mon0
    NOTE: the "mon0" at the end of the airodump-n command is the monitor mode interface created by the arimon-ng start command. the airmon-ng command output will tell you which monitor mode interface was created and you need to use that info in the airodump-ng command.

    Good luck.

  3. #3
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    2

    Default Re: No WPA Handshake

    sorry.. of course i was using the mon0 interface.
    I just started airodump with -c channel option and reconnected manually. Still no Handshake.

  4. #4
    Just burned his ISO
    Join Date
    May 2008
    Posts
    24

    Default Re: No WPA Handshake

    techdevil i have a AWUS036H 500mW and i cannot get a handshake so i though my router was safe. This command i was using.
    airmon-ng start wlan0
    it shows monitor mode mon0
    airodump-ng mon0
    airodump-ng -c 1 -w wpa --bssid (bssid) mon0
    open shell
    aireplay-ng -0 5 -a (bssid) mon0

    After this command i never get a handshake.

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    80

    Default Re: No WPA Handshake

    You'll find it much easier to get a handshake if there's actually a client connected to the ap

    eg.

    aireplay-ng -0 0 -a <apbssid> -c <clientsaddress> mon0

    then wait. Just tried it on my own WPA2 network, took about 2 minutes to get the handshake.

  6. #6
    Senior Member hypervista's Avatar
    Join Date
    Feb 2010
    Posts
    121

    Default Re: No WPA Handshake

    Quote Originally Posted by sagaci
    You'll find it much easier to get a handshake if there's actually a client connected to the ap
    techdevil said he manually disconnected and reconnected a client while running airodump, which should have resulted in capturing the handshake.

    techdevil - how close are you to the AP? It's possible that if you're in the same room, you're too close.

    try deauth-ng your client at various levels, i.e. change the number of deauth packets you send to the client (your client is connected wirelessly, right?).

Similar Threads

  1. Cant get a handshake for WPA
    By Aleksejlev in forum Beginners Forum
    Replies: 13
    Last Post: 01-16-2010, 09:01 PM
  2. WPA Handshake
    By kdiggity317 in forum OLD Newbie Area
    Replies: 2
    Last Post: 10-04-2008, 10:48 AM
  3. No PSK Handshake... ever! .... Plz help!
    By imported_wyze in forum OLD Newbie Area
    Replies: 11
    Last Post: 08-10-2007, 05:50 PM
  4. Can't get a handshake wpa
    By Eleanor in forum OLD Newbie Area
    Replies: 5
    Last Post: 06-24-2007, 07:48 PM
  5. WPA Handshake
    By buggs187 in forum OLD Wireless
    Replies: 4
    Last Post: 03-29-2007, 12:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •