Results 1 to 3 of 3

Thread: VMware doesn't recognize RTL8187

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    8

    Default VMware doesn't recognize RTL8187

    I'm trying to use my Realtek RTL8187 usb device with backtrack 4 VMware image but as soons as I power on the virtual machine I get the following message:



    and vmware doesn't recognize nor give the option to use the USB wi-fi... what can I do?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: VMware doesn't recognize RTL8187

    Visit the Vmware forums and ask there. This is most likely their problem.

  3. #3
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    8

    Default Re: VMware doesn't recognize RTL8187

    Quote Originally Posted by Archangel-Amael View Post
    Visit the Vmware forums and ask there. This is most likely their problem.
    Yes, I believe you are right, it´s a VMWARE related problem. thank you

Similar Threads

  1. RTL8187 + VMWare + Windows Seven + Backtrack 4 beta
    By Hampage in forum Beginners Forum
    Replies: 4
    Last Post: 04-27-2010, 03:07 PM
  2. backtrack doesn't recognize the wireless card
    By vanessssa in forum OLD Wireless
    Replies: 10
    Last Post: 01-19-2010, 08:21 AM
  3. Replies: 14
    Last Post: 07-14-2009, 05:53 PM
  4. BT on VMware doesn't recognize wireless..
    By disturbed in forum OLD Newbie Area
    Replies: 18
    Last Post: 10-01-2008, 06:00 AM
  5. VMWare Workstation 6.0 doesn't recognize USB device
    By kelix in forum OLD Newbie Area
    Replies: 1
    Last Post: 08-08-2008, 03:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •