Results 1 to 2 of 2

Thread: Installing BT4 final, installer doesn't see my partitions

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    1

    Default Installing BT4 final, installer doesn't see my partitions

    Hey guys, after a looong time of researching throught this forum, Google and even youtube, i am having a problem that I did not see anyone mention.

    The situation is I have Windows 7 on my main hard drive which is 250 gigs. I have it partitioned
    ill upload a picture.

    my "live cd" is on a 8 gig thumb drive, and when i run the install.sh the only partition ubiquity sees is the 8 gig thumb drive.

    I would really appreciate some advice, and if i have missed a similar thread i apologize in advance.
    Scorpion

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Installing BT4 final, installer doesn't see my partitions

    # man mount
    See also the faq here:
    BackTrack Linux

Similar Threads

  1. BT4 final doesn't detect NTFS partitions?
    By kulverstukas in forum BackTrack Bugs
    Replies: 6
    Last Post: 09-29-2010, 04:57 PM
  2. help with partitions & installing backtrack
    By davewickett in forum OLD Newbie Area
    Replies: 6
    Last Post: 08-12-2009, 10:35 PM
  3. Replies: 3
    Last Post: 09-04-2008, 07:33 AM
  4. Replies: 0
    Last Post: 06-23-2008, 07:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •