Results 1 to 3 of 3

Thread: Installation Error (BlackTrack v4)

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    1

    Default Installation Error (BlackTrack v4)

    Hello Community,

    I'm hoping someone on these forums can help me.

    I have an HP DV9000 with 320gb HDD.

    I have had trouble with the Install.sh from the GUI.

    I boot into 'startx' successfully then run the install.sh (also have tried ubquity).

    Run through the options sweet - partitioning is done by installer with no errors, however the 'Installation - copying files...36%' generates an 'I/O Error - please check if the CD/DVD is faulty - try burning at lower speed, it may be a damaged hard disc etc etc'.

    I am in process of re-downloading another bt4-final.iso to see if its a MD5 error.

    Has anyone else got a solution in case this isn't the problem??

    (FYI VM Mounted it and the install worked fine...which is why i've posted this here)

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    79

    Default Re: Installation Error (BlackTrack v4)

    you burned it to a DVD right? it could be a burn error burn at a lower speed and tell the program to verify the DVD.

  3. #3
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Installation Error (BlackTrack v4)

    All of this has been covered in the forum faq section. I suggest you have a read through it.

Similar Threads

  1. Backtrack-ati installation
    By mister|x in forum Beginners Forum
    Replies: 12
    Last Post: 03-18-2011, 02:26 PM
  2. ati-driver installation error
    By SWFu64 in forum BackTrack Bugs
    Replies: 15
    Last Post: 04-10-2010, 10:49 AM
  3. Backtrack 4 installation..HELP
    By hkw_9105 in forum Beginners Forum
    Replies: 1
    Last Post: 02-03-2010, 06:11 PM
  4. MDK3 Installation
    By TAPE in forum Beginners Forum
    Replies: 3
    Last Post: 01-28-2010, 01:22 AM
  5. Bt- 4 serieas problem error error
    By lenien in forum Beginners Forum
    Replies: 2
    Last Post: 01-18-2010, 06:52 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •