Results 1 to 3 of 3

Thread: Login Problem In Virtual Box.

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    4

    Default Login Problem In Virtual Box.

    Hey guys I have a weird problem. I just installed Backtrack 4 Final into virtual box (i just mounted the iso of BT4F) and when i finish the install it asks me for the login and I tried the default root/toor with no luck it just says that the password is incorrect and shows me to try again. Ive installed Backtrack before and have never had this problem before. If anyone has seen this before your help would be greatly appreciated.


    Thank you.

  2. #2
    Member
    Join Date
    Feb 2010
    Posts
    75

    Default Re: Login Problem In Virtual Box.

    During the installation process you are asked for a user login and password to use.

    These are the details you use to login to BT.

  3. #3
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    4

    Default Re: Login Problem In Virtual Box.

    I never saw it. But I reinstalled and it works fine now. Thank you anyways!

Similar Threads

  1. Problem on having installed virtual PC help pliz
    By J0S3PH in forum OLD Newbie Area
    Replies: 0
    Last Post: 07-09-2009, 06:13 AM
  2. Problem with Linux On Virtual Mashine
    By hunter86_bg in forum OLD Newbie Area
    Replies: 0
    Last Post: 09-20-2008, 09:40 AM
  3. problem:installing BT3 on virtual machine 2007
    By imax00 in forum OLD Newbie Area
    Replies: 0
    Last Post: 08-27-2008, 01:02 PM
  4. BT 2 login Problem
    By montana_thedon in forum OLD LiveCD Support
    Replies: 35
    Last Post: 10-26-2007, 12:23 PM
  5. Login problem
    By Ranchitan in forum OLD Newbie Area
    Replies: 3
    Last Post: 04-14-2007, 01:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •