Results 1 to 4 of 4

Thread: Cannot connect to wireless Network using BT4 Final

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Location
    trinidad
    Posts
    25

    Default Cannot connect to wireless Network using BT4 Final

    Hi guys i think there might be a bug in bt4 final that doesn't allow u to connect to wireless networks..before i used to connect to any wireless network using bt4 beta but now i am having no success no mater what i try..I have tried these commands so far and no diice.

    Code:
    /etc/init.d/wicd start
    Then i opened up wicd network manager put in my pass and stuff and it just says connecting and the progress bar just keeps moving from left to right and then say ''Not connected''
    I even tried it manually as follows:

    Code:
    iwconfig [interface] mode managed key [WEP key]
    
    iwconfig [Interface] essid "[ESSID]" 
    
    dhclient [interface]

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Cannot connect to wireless Network using BT4 Final

    Not a bug, moved. Try looking at the how-to again.
    Try connecting from the command line. It works for many others so...

  3. #3
    Just burned his ISO
    Join Date
    Apr 2010
    Location
    india
    Posts
    2

    Arrow Re: Cannot connect to wireless Network using BT4 Final

    try /usr/bin/start-network
    then start wicd and connect

  4. #4
    Junior Member
    Join Date
    Feb 2010
    Location
    trinidad
    Posts
    25

    Default Re: Cannot connect to wireless Network using BT4 Final

    ok well now i have connected to the network successfully..But i am only able to load 1 page..If i load up the google homepage and after that do a google search..I am not able to browse at all..I would have to disconnect and then reconnect and after i open up d first google or any webpage same thing reoccurs.Has anyone come across this issue?

Similar Threads

  1. Replies: 1
    Last Post: 04-17-2010, 06:36 AM
  2. Unable to connect to the wireless network
    By rOadToIS in forum OLD Newbie Area
    Replies: 27
    Last Post: 08-22-2009, 01:33 AM
  3. How to connect to wireless wpa network?
    By roonie in forum OLD Newbie Area
    Replies: 6
    Last Post: 08-11-2009, 01:15 PM
  4. help! cant connect to any wireless network???!!!
    By DrFeelgood in forum OLD General IT Discussion
    Replies: 10
    Last Post: 03-24-2009, 01:46 PM
  5. Can't connect to my wireless network...
    By thedp in forum OLD Newbie Area
    Replies: 4
    Last Post: 04-14-2008, 02:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •