Results 1 to 4 of 4

Thread: UCsniff 3.0 installation problems

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    26

    Default UCsniff 3.0 installation problems

    I was trying to install UCsniff 3.0 (UCSniff with GUI, FFmpeg, and Realtime Monitor (Recommended)), however I've run into a problem concerning libvlc-dev.

    I know that the forum relates only to BT, but I know that several members have updated to UCsniff 3.0 so I was hoping someone could give me some insight. Also correct me if I'm wrong but someone on the board (AA I believe) noted that it should work by simply getting the deb pack and installing?

    Anyway following these instructions; UCSniff IP Video Sniffer UCSniff with GUI, FFmpeg, and Realtime Monitor (Recommended) after getting the dependencies;

    Code:
    apt-get install libvlc-dev
    Doesn't work as it isn't included in the BT4 repo, so I tried adding other repos and downloading it from there (including Ubuntu's repo and sourceforge), but to no avail because it is dependent on libc6-dev among others to which I get this:

    The following packages have unmet dependencies:
    libc-dev-bin: Depends: libc6 (> 2.10) but 2.8~20080505-0ubuntu9 is installed
    Recommends: manpages-dev but it is not installed
    libc6-dev: Depends: libc6 (= 2.10.2-6) but 2.8~20080505-0ubuntu9 is installed
    Updating these/Forcing an install doesn't work either and I'm at my wits end now.

    Unfortunately I don't have an error log of what happenes when trying to install the libc debs because I ended up breaking the system so I just opted for a fresh reinstallation, but I believe I got a pipe error when aptitude tries to replace libc6

    Any help would be greatly appreciated.

    Thanks

  2. #2
    Junior Member
    Join Date
    Feb 2010
    Posts
    26

    Default Re: UCsniff 3.0 installation problems

    Sorry for replying to my own thread and bumping it up, but I was wondering how I would go about updating libc6 and the rest of the GNU C libraries (more so than is currently facilitated by the BT repo) since this is essentially the problem. And how can this be done without breaking all the files dependent on libc6?

    Thanks

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    26

    Default Re: UCsniff 3.0 installation problems

    Bump - again

  4. #4
    Just burned his ISO
    Join Date
    Jan 2010
    Location
    Israel
    Posts
    10

    Default Re: UCsniff 3.0 installation problems

    I had the same issue and I solved it Look Here

Similar Threads

  1. UCSniff 3.0
    By Archangel-Amael in forum Tool Requests
    Replies: 3
    Last Post: 11-08-2010, 03:04 PM
  2. Installation Problems
    By joshkunz in forum Beginners Forum
    Replies: 1
    Last Post: 03-08-2010, 07:06 PM
  3. I have problems with HD installation..
    By maverik35 in forum OLD Newbie Area
    Replies: 2
    Last Post: 09-30-2009, 04:00 PM
  4. ucsniff
    By larryhaja in forum OLD BT4 Feature Requests
    Replies: 8
    Last Post: 07-16-2009, 03:49 PM
  5. Backtrack 2 - HD installation problems
    By hellnick in forum OLD Newbie Area
    Replies: 4
    Last Post: 04-08-2007, 12:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •