hello all !!
well am a newbie to metasploit & i googled the problem & read the documentation and it says to edit the ~/.subversion/servers file .... fill in detais of the proxy server
but it says "option expected" ,every time i try to run it....proxy server running on my network is Squid Proxy
please fill me in with info on how to update my framework ....i'd be very thankful to you