Results 1 to 2 of 2

Thread: Make "Wicd Network Manager" working to connect to the Wireless Network.

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    1

    Default Make "Wicd Network Manager" working to connect to the Wireless Network.

    After logging on to Back Track 4 the first thing you need to do is to connect to the internet.
    To do that --

    1) Open a Terminal
    2) Type: /etc/init.d/wicd start and then press "Enter".

    3) Type: update-rc.d wicd default and then press "Enter".

    4) Now Click "K Menu" --> Select "Internet" and click on "Wicd Network Manager".

    5) You will see the list of the Wireless networks. If you click "Connect" on your Network, you will get a message saying "This network requires encryption to be enabled", if there is a password for your network to connect.

    6) To get rid of the message and to be connected to the network, do the following:
    Just before of the name of your network you will see a small symbol like >. Click on it --> Click Check the option "Automatically connect to this network", if you need to and then click "Advanced Settings" --> Select the Encryption type and type the PASSPHRASE in the Key Box --> OK --> click "Connect". There we go........................Connected.

    7) Update Back Track by typing: apt-get update and press "Enter".

  2. #2
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    16

    Default Re: Make "Wicd Network Manager" working to connect to the Wireless Network.

    Quote Originally Posted by frahman View Post
    After logging on to Back Track 4 the first thing you need to do is to connect to the internet.
    To do that --

    1) Open a Terminal
    2) Type: /etc/init.d/wicd start and then press "Enter".

    3) Type: update-rc.d wicd default and then press "Enter".

    4) Now Click "K Menu" --> Select "Internet" and click on "Wicd Network Manager".

    5) You will see the list of the Wireless networks. If you click "Connect" on your Network, you will get a message saying "This network requires encryption to be enabled", if there is a password for your network to connect.

    6) To get rid of the message and to be connected to the network, do the following:
    Just before of the name of your network you will see a small symbol like >. Click on it --> Click Check the option "Automatically connect to this network", if you need to and then click "Advanced Settings" --> Select the Encryption type and type the PASSPHRASE in the Key Box --> OK --> click "Connect". There we go........................Connected.

    7) Update Back Track by typing: apt-get update and press "Enter".

    I've done already before but WICD stays not connected. It can not obtain any IP address. Any solution? Thanks

Similar Threads

  1. Wicd says "This network requires encryption to be enabled". Why?
    By balding_parrot in forum Frequently Asked Questions
    Replies: 0
    Last Post: 02-28-2010, 06:36 AM
  2. i cant open wicd network manager help !!
    By wa7shaimbot in forum OLD Newbie Area
    Replies: 3
    Last Post: 11-10-2009, 10:18 PM
  3. Replies: 3
    Last Post: 10-24-2009, 04:55 PM
  4. Replies: 7
    Last Post: 09-23-2007, 02:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •