When trying to switch between multiple monitors with the BT4 final release running in a VM (under VMware Workstation 6.5.3), the following error is displayed:

"This virtual machine cannot use multiple monitors for the following reasons:

* The virtual machine must have up-to-date VMware Tools installed and running."

I followed the instructions in the HowTo regarding VMware Tools installation and everything appeared to install cleanly with no error messages.

The VMware Tools services all seem to be starting up successfully at boot time.

Nor do I see any Vmware related error messages in the log files.

I have tried reinstalling VMware Tools, with the same result.

Any ideas?

Thanks.