Results 1 to 5 of 5

Thread: i have problem with my graphic card

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    2

    Default i have problem with my graphic card

    hey all
    this the first time to write here , also it\s the first time to install back track distro
    when i tried to install back track , i cann't run startx command
    what should i do ?
    when i run lspci
    00:02.0 VGA compatible controller: Intel Corporation Arrandale Integrated Graphics Controller (rev 12)

  2. #2
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    2

    Default Re: i have problem with my graphic card

    Quote Originally Posted by ahmedhai View Post
    i cann't run startx command
    What error is returned or does it give you a command not found?

    Bill

  3. #3
    Member
    Join Date
    Feb 2010
    Posts
    103

    Default Re: i have problem with my graphic card

    what do you mean you can't run ,,startx,,?
    What does it do, when you are trying to run it?

  4. #4
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    2

    Default Re: i have problem with my graphic card

    fatel server error
    no screens display

    thanks in advance

  5. #5
    Just burned his ISO
    Join Date
    Nov 2010
    Posts
    1

    Default Re: i have problem with my graphic card

    I had same problem :

    - was running well with Virtual box
    - "No screen found" with liveCD or USB boot
    -> type "fixvesa" and then "startx" (I found it in another thread and it works for me

Similar Threads

  1. ATI graphic card no screen error fix
    By TesLa3 in forum OLD Newbie Area
    Replies: 0
    Last Post: 03-30-2010, 07:39 PM
  2. DELL Latitude E5400 - intel (4) graphic card problem
    By roblad in forum OLD BackTrack3 Howtos
    Replies: 3
    Last Post: 01-29-2009, 02:38 PM
  3. I need some help installing Nvidia Graphic Card Drivers
    By Tyrael in forum OLD Newbie Area
    Replies: 3
    Last Post: 04-17-2008, 04:31 AM
  4. Replies: 2
    Last Post: 03-14-2008, 03:28 AM
  5. ASUS A6J With Ati X1450 graphic card.
    By imported_ASTRAPI in forum OLD BT3beta NON-WORKING HARDWARE
    Replies: 0
    Last Post: 12-18-2007, 02:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •