Results 1 to 3 of 3

Thread: Python error - WICD - wpa dont connect

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    16

    Unhappy Python error - WICD - wpa dont connect

    I am trying to connect a wpa network with WICD-client
    My network uses a password with a character latin-american, and when I try to connect using that character, i Get a phyton error:

    UNICODE ENCODE ERROR: ASCII CODEC CANT ENCODE CHARACTER XXXX IN POSITION 11: ORDINAL NOT IN RANGE

    FILE: CONFIGPARSER.PY LINE 373

    After that, i changed my password to another, but, WICD get Stuck in 'validating authentication'

    What to do?

    i dont want to change to WEP!!!

  2. #2
    Just burned his ISO
    Join Date
    Apr 2010
    Location
    Netherlands
    Posts
    9

    Default Re: Python error - WICD - wpa dont connect

    for the latin problem, i would say try hex instead of ascii
    and for the authentication looks like out of range or your card is on another channel then the router/AP.

  3. #3
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    16

    Default Re: Python error - WICD - wpa dont connect

    Quote Originally Posted by nitroglico View Post
    I am trying to connect a wpa network with WICD-client
    My network uses a password with a character latin-american, and when I try to connect using that character, i Get a phyton error:

    UNICODE ENCODE ERROR: ASCII CODEC CANT ENCODE CHARACTER XXXX IN POSITION 11: ORDINAL NOT IN RANGE

    FILE: CONFIGPARSER.PY LINE 373

    After that, i changed my password to another, but, WICD get Stuck in 'validating authentication'

    What to do?

    i dont want to change to WEP!!!
    I have already found the solution:

    I just updated my wicd to a newer version.

Similar Threads

  1. AWUS036H won't connect through Wicd
    By thebigbradwolf in forum HardWare Compatibility List
    Replies: 4
    Last Post: 04-04-2011, 10:16 AM
  2. python error
    By h4x0r in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 2
    Last Post: 01-21-2010, 01:03 PM
  3. wireless dont connect
    By iamonly11 in forum OLD Newbie Area
    Replies: 2
    Last Post: 11-30-2009, 09:38 PM
  4. can not connect to internet via wicd
    By mahabad1972 in forum OLD BackTrack 4 (pre) Final
    Replies: 7
    Last Post: 08-16-2009, 12:13 AM
  5. wicd-client + Forensics Mode Error
    By jtesta in forum OLD BackTrack 4 Bugs and Fixes
    Replies: 4
    Last Post: 06-21-2009, 12:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •