Results 1 to 5 of 5

Thread: Atheros AR9284 Problems

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    2

    Default Atheros AR9284 Problems

    Hello I am currently running Backtrack 4 on WMware player and when doing iwconfig i find no wlan0 device.

    I see i can get linux drivers but I am running a windows 7 PC.

    I have searched the forum but most threads i find are people actually with BT4 on a HDD and i am worried about changing things such as drivers as i am on windows.

    I have installed this to test out my home networks security but so far have had no luck as i cannot even get past the airmon-ng stage.

    Thanks for any help

    Ash

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,126

    Default Re: Atheros AR9284 Problems

    Try reading the FAQ and then report back to us if you still dont find the answer.

  3. #3
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    2

    Default Re: Atheros AR9284 Problems

    So if i boot using a boot cd it will recognise my wireless card? as it syas it wont see it in WMware

    Thats all i could find from that section.

    Cheers

  4. #4
    Member
    Join Date
    Jan 2010
    Location
    Helsinki, Finland
    Posts
    235

    Default Re: Atheros AR9284 Problems

    And you need USB wlan device for virtual machines.
    Yes if you boot from DVD or from Usb stick It probably will recognise you wireless card

  5. #5
    Just burned his ISO
    Join Date
    Apr 2010
    Location
    Netherlands
    Posts
    9

    Default Re: Atheros AR9284 Problems

    It will surely identify your AR9284 100% with the ath9k driver. if booting from usb/dvd

Similar Threads

  1. Problems with atheros AR5b93 on Acer Aspire 5532
    By Expire in forum Beginners Forum
    Replies: 1
    Last Post: 02-23-2010, 09:47 AM
  2. Replies: 4
    Last Post: 06-05-2009, 10:33 PM
  3. Atheros 5005G Problems with Module Injection
    By phrost in forum OLD Newbie Area
    Replies: 0
    Last Post: 11-29-2008, 03:27 AM
  4. Atheros card problems
    By Torax in forum OLD Newbie Area
    Replies: 0
    Last Post: 09-21-2008, 07:54 PM
  5. Airoscript / Atheros problems
    By imported_itsme in forum OLD BackTrack v2.0 Final
    Replies: 10
    Last Post: 09-05-2007, 01:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •