Results 1 to 6 of 6

Thread: Boot Error while booting backtrack for the second time

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    2

    Default Boot Error while booting backtrack for the second time

    The computer has been shutdown cause of Electricity failure in my house

    Thats the error:
    Code:
    kinit: No resume image, doing normal boot...
    /scripts/local-bottom/ntfs_3g: 10: pidof: not found
    /scripts/local-bottom/ntfs_3g 11: pidof: not found
    /scripts/local-bottom/udev: 25: rm: not found
    /init : 257 : cannot open /root/ dev/console : no such file
    Kernel panic - not syncing: Attempted to kill init!

  2. #2
    Senior Member
    Join Date
    Feb 2010
    Posts
    146

    Default Re: Boot Error while booting backtrack for the second time

    is this a live w/persistent changes or is this an HDD install?
    open source = open minds, human knowledge belongs to the world

  3. #3
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    2

    Default

    Quote Originally Posted by crweedon View Post
    is this a live w/persistent changes or is this an HDD install?
    HDD install with ubiquity

    Quote Originally Posted by crweedon View Post
    is this a live w/persistent changes or is this an HDD install?
    HDD install with ubiquity
    Last edited by Archangel-Amael; 04-13-2010 at 05:23 PM.

  4. #4
    Senior Member
    Join Date
    Feb 2010
    Posts
    146

    Default Re: Boot Error while booting backtrack for the second time

    i would reccomend just reinstalling then, if you're terribly partial to certain changes you've made just backup your /root and /home dir. and chroot then use apt-get to make a list of packages you've installed. i know this doesn't get you your old system back, but it's pretty close, i've had to do this a few times with my systems and along the way i've found ways of streamlining my os, so maybe it'll help you eliminate clutter.
    open source = open minds, human knowledge belongs to the world

  5. #5
    Just burned his ISO
    Join Date
    Jan 2011
    Posts
    1

    Arrow Re: Boot Error while booting backtrack for the second time

    hey i do have a problem also after i download bt3 image and burrne it to cd when i try to boot as alive cd it work but can't continue it give me message that data not found press Alt +Ctrl + delet to reboot

    am getting confuse did the image has a problem i did burrn it many time the first screen it comes to take a choice of graphical or command and so all the option to boot so when you chose it doesn't take you to the desktop it gives the same error message and ask you to reboot please help me how do i can solve this problem

  6. #6
    Administrator sickness's Avatar
    Join Date
    Jan 2010
    Location
    Behind the screen.
    Posts
    2,921

    Default Re: Boot Error while booting backtrack for the second time

    Quote Originally Posted by mohmustafaaceh View Post
    hey i do have a problem also after i download bt3 image and burrne it to cd when i try to boot as alive cd it work but can't continue it give me message that data not found press Alt +Ctrl + delet to reboot

    am getting confuse did the image has a problem i did burrn it many time the first screen it comes to take a choice of graphical or command and so all the option to boot so when you chose it doesn't take you to the desktop it gives the same error message and ask you to reboot please help me how do i can solve this problem
    Well first of all BT3 is no longer supported, you should download the latest Backtrack 4 R2, we also recommend to burn the DVD at low speed + before burning it check the md5sum of the image and compare it to the one from the site, they should be the same. Also regarding your error, you should post the exact error, without it we can't really know what the issue is.
    Back|track giving machine guns to monkeys since 2007 !

    Do not read the Wiki, most your questions will not be answered there !
    Do not take a look at the: Forum Rules !

Similar Threads

  1. backtrack 4 booting error
    By xcajun_ in forum Beginners Forum
    Replies: 0
    Last Post: 03-08-2010, 10:55 AM
  2. First time Mac owner, some questions with USB booting BT4
    By phillyred79 in forum OLD Newbie Area
    Replies: 5
    Last Post: 02-24-2009, 06:51 PM
  3. Backtrack 3 USB boot error
    By Basic204 in forum OLD Newbie Area
    Replies: 0
    Last Post: 08-27-2008, 11:21 AM
  4. Replies: 8
    Last Post: 04-14-2008, 11:04 PM
  5. Help installing backtrack, I get an error booting the cd
    By veilsidebr in forum OLD Newbie Area
    Replies: 1
    Last Post: 11-20-2007, 02:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •