Hi

To me, some metasploit auxilliary/modules of oracle such as oracle_login, dbms_export_extension don't work any more.

The warnings are such as "OCI" error (ruby-oci8). Even though I've successfully installed it in new fresh Ubuntu ruby, I can't still run oracle modules

According to my knowledge, BT4 has already had ->
metasploit com/redmine/projects/framework/wiki/OracleUsage
Metasploit Framework - OracleUsage - Metasploit Redmine Interface

Any ideas?