Results 1 to 7 of 7

Thread: backtrack-ati

  1. #1
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    7

    Question backtrack-ati

    Salve, sulla backtrack4 l'installazione di questo pacchetto non va... il motivo? mi dice che alcune dipendenze non vanno.. provate e fatemi sapere, ho letto che non sono l'unico ad avere questo problema

  2. #2
    Member ReversaL's Avatar
    Join Date
    Jan 2010
    Posts
    166

    Default

    serve qualche altra informazione.. quale scheda video hai? quali errori ti da? (dipendenze errate)

    ciao

  3. #3
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    7

    Default

    ciao.. grazie x la risposta.. no Ŕ che non fa proprio installare quel pacchetto.. se provate infatti dÓ un errore.. io ho la x1600 e provando a installarli manuamlente mi ha dato un crash di X . . servon quei pacchetti che sono appositamente adattati .. ma non vanno

  4. #4
    Member ReversaL's Avatar
    Join Date
    Jan 2010
    Posts
    166

    Default

    hai ragione, Ŕ un bug SEGNALATO..

    in attesa della correzione, si pu˛ provare la soluzione postata in questo THREAD, appena posso ti faccio sapere ciao!


    EDIT:
    eccomi, sono stato un p˛ impegnato ultimamente. comunque ho provato la soluzione di nox404 e installa i drivers correttamente. non ho provato se ati stream funziona ma puoi fare un tentativo ciao!

  5. #5
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    7

    Default Riferimento: backtrack-ati

    ti ringrazio tantissimo.. provo e se ho problemi ti faccio sapere

  6. #6
    Just burned his ISO
    Join Date
    Apr 2010
    Posts
    7

    Default Riferimento: backtrack-ati

    niente... non funzionano purtroppo.. rimaniamo in attesa..

  7. #7
    Member
    Join Date
    Jun 2010
    Posts
    62

    Default Re: backtrack-ati

    Stream funziona almeno con pyrit sono riuscito a farlo funzionare...
    Devi scaricare ati stream sdk 2.1 e seguire la procedura di installazione, trovi tutto qui ATI STREAM SDK 2.1
    Pyrit funziona con open_cl ma non sono riuscito con cal++ che dovrebbe essere pi¨ performante.
    Guardate che differenza ati-hd-5970-pyrit-benchmark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •