Results 1 to 3 of 3

Thread: wireless connection impossible using ALFA AWUS036H

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    18

    Default wireless connection impossible using ALFA AWUS036H

    My AP (routeur) is just close to my ALFA network adapter (AWUS036H) !!!
    I tried with Network manager and WIFI Radar = I can associate with APs but cannot get an IP adress. SO the DHCP step fails ... in every case ...
    But i can inject, the network is started ... the ALFA card is recognized by system (rtl8187 driver is loaded)...

    Would it be a DRIVER issue ??????

    When the access to AP is open (no WEP) it works ...

    Than you for helping me, i made so much reserches ... without any answer ... or track ...

  2. #2
    Senior Member shamanvirtuel's Avatar
    Join Date
    Mar 2010
    Location
    Somewhere in the "Ex" human right country
    Posts
    2,988

    Default

    First of all , try to connect via command line

    if it don't work try to decrypt the error messages.


    if you try with wicd, start wicd via the command line, like this you will see error messages if any

    before try in command line style, be sure to have set the good key, and to have set you card correctly (channel, apmac etc)

    ++
    Watch your back, your packetz will belong to me soon... xD

    BackTrack :
    Giving Machine Guns to Monkeys since 2006

  3. #3
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    18

    Default

    Quote Originally Posted by shamanvirtuel View Post
    First of all , try to connect via command line

    if it don't work try to decrypt the error messages.


    if you try with wicd, start wicd via the command line, like this you will see error messages if any

    before try in command line style, be sure to have set the good key, and to have set you card correctly (channel, apmac etc)

    ++
    I tried in command line but still "No DHCPOFFERS received.

    Code:
    iwconfig wlan0 mode managed essid XXXXXX key s:xxxxxxx
    
    dhclient wlan0
    pleeeeease heeeeeeelp !!!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •