Quote Originally Posted by thebellbell View Post
The monitor keeps going black til i move the mouse every 10 minutes, i cant find anywhere where to turn that off, getting really annoying while trying to watch a movie? Anyone know where the settings for that is?
If you mean the screen saver in the gui then click on screensaver in the menu and change it.
If you mean the screen saver in framebuffer mode before you start the gui then
# setterm -blank 0 > /dev/tty0 where /dev/tty0 is the terminal you are using. More than likely this is 0