Results 1 to 4 of 4

Thread: Crash BT4 utilizzando aireplay-ng

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    8

    Default Crash BT4 utilizzando aireplay-ng

    Salve a tutti i frequentatori del forum ho un quesito da porvi ed Ŕ il seguente: quanto inizio ad acquisire pacchetti con il comando:

    aireplay-ng -3 -b <apMac> -h <mioMac> wlan0

    dopo poco BT4 pre final (scaricato dal sito italiano di Backtrack) mi va in blocco, la scheda wifi (ALFA USB wi-fi AWUS036H 1000mW) supporta l'iniezione, senza la necessitÓ di installare nessun drivers visto che Ŕ riconosciuta automaticamente da BT4.
    Aireplay va in blocco dopo pochi secondi dal suo avvio, precisamente inizia a ricevere decine di pacchetti e dopo pochi secondi la stringa, quella che si aggiorna indicando il numero di pacchetti ricevuti, si blocca insieme a BT4. La scheda wifi termina di acquisire pacchetti. Questa Ŕ il testo: "" Read 27 Packetx (got o ARP request and o ACKs) sent a packets..." Sono costretto a chiudere BT4 e riavviare. Utilizzo Virtual Box per caricare da HD BT4 (ho allocato circa 10 GB su partizione "D")) sul notebook un sony vaio con sistema operativo XP. Premetto che Ŕ da pochissimo che sto utilizzando BT4 ed Ŕ la priva volta che provo sistemi basati su linux e mi scuso sin da subito se avessi detto qualche castroneria. A qualcuno Ŕ capitato qualcosa di simile a me che mi possa illuminarmi su come risolvere il problema? Saluti a tutti e complimenti per il lavoro che fate.

  2. #2
    Junior Member lezan's Avatar
    Join Date
    Feb 2010
    Posts
    55

    Default

    Direi che Ŕ meglio che scarichi ed utilizzi backtrack 4 final.
    Cosý avrai un sistema migliorato e magari risolvi il problema.
    Se continua anche dopo aver installare la final, allora vedremo di provare altro.

    EDIT: qui trovi la pagina di download la sito ufficiale italiano di supporto a backtrack.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    8

    Default

    Ciao, mi sono sbagliato la versione scaricata Ŕ la bt4-final

  4. #4
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    si, cmq qualsiasi sia la versione e' una stranezza molto singolare, nel senso che io ho la stesa scheda, quella da 500W, ma molti altri hanno la tua stessa scheda e non hanno notato alcun problema, almeno non di questo tipo.

    se si ripresenta l'occasione fai in modo di farci vedere qualche log.

    ciao

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •