Results 1 to 3 of 3

Thread: VMware Player inherits the host IP

  1. #1
    Member imported_onryo's Avatar
    Join Date
    Apr 2009
    Posts
    109

    Default VMware Player inherits the host IP

    I have been out of the loop for about a year now. About 20min ago I installed BT4 on VM player 3.0.1 Everything seems to work fine. Sadly I have been damned to Windows 7 as a host OS at work. I would like to use the LAN eth0 for surfing on the host OS (Windows 7) while I am using BT4 final in the VM using my Alfa AWUS036H 500mW to connect to another AP. For some reason BT inherits the host IP. I take it this has something to do with NAT. Anybody know how this is fixed?
    Let me explain officer, I am not a hacker. I am a security tester of sorts!

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Join us at our new home for BT BackTrack Linux
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Member imported_onryo's Avatar
    Join Date
    Apr 2009
    Posts
    109

    Default

    Nice to see you again archangel! When I saw your avatar I was sure I was going to get schooled for missing the Google link in Kazakhstan on this trivial question. Ill be right over to our new shinny home. Good to be back
    Let me explain officer, I am not a hacker. I am a security tester of sorts!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •