Results 1 to 5 of 5

Thread: alfa awus036h not showing up in airmon-ng

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    1

    Default alfa awus036h not showing up in airmon-ng

    hello,
    I am sorry if this seem to be a stupid question, i am still a linux newbie,
    I have a "alfa awus036h" usb wifi adapter, i can see the adapter in the list of usb devices but i cant see any interfaces when i use netmon-ng,
    could some one help me,
    thanks

  2. #2
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    12

    Default Re: alfa awus036h not showing up in airmon-ng

    Quote Originally Posted by parim View Post
    hello,
    I am sorry if this seem to be a stupid question, i am still a linux newbie,
    I have a "alfa awus036h" usb wifi adapter, i can see the adapter in the list of usb devices but i cant see any interfaces when i use netmon-ng,
    could some one help me,
    thanks
    Nothing with a chipset of RTL8187 showing up from airmon-ng?

  3. #3
    Member
    Join Date
    Jan 2010
    Location
    Helsinki, Finland
    Posts
    235

    Default Re: alfa awus036h not showing up in airmon-ng

    How are you booting, HDD install live DVD, virtual machine? "ifconfig wlan0 up" might help

  4. #4
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    2

    Default Re: alfa awus036h not showing up in airmon-ng

    If I may hijack the thread, I also have this problem, and I am running .ISO on VBox.

    Could someone give me a hint please!

    Thank you.

  5. #5
    Member
    Join Date
    Feb 2010
    Posts
    103

    Default Re: alfa awus036h not showing up in airmon-ng

    iwconfig --> to see what wifi interface that card is listed like (wlan0 etc.)
    then as haldone said, run ifconfig wlan0 up.
    Last edited by ravenrose; 03-30-2010 at 02:47 AM. Reason: struggling with english

Similar Threads

  1. ALFA Networks AWUS036H
    By MassAppeal in forum HardWare Compatibility List
    Replies: 26
    Last Post: 05-01-2010, 04:46 AM
  2. alfa awus036h help!!!
    By zeronice in forum Beginners Forum
    Replies: 4
    Last Post: 03-28-2010, 04:08 PM
  3. Alfa AWUS036H and VMware with wicd
    By Onryo in forum Beginners Forum
    Replies: 6
    Last Post: 03-04-2010, 06:06 PM
  4. Alfa AWUS036H can't connect to internet
    By horama in forum Beginners Forum
    Replies: 2
    Last Post: 02-10-2010, 05:12 AM
  5. ISO Image ALFA-AWUS036H
    By MassAppeal in forum BackTrack Bugs
    Replies: 2
    Last Post: 01-17-2010, 10:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •