Results 1 to 7 of 7

Thread: backtrack 4 final no screens found

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    6

    Default backtrack 4 final no screens found

    Ciao a tutti!

    Sono nuovo del forum. Scusate se inizio con le richieste di aiuto giÓ dal primo post...

    Il mio problema Ŕ questo: ho scaricato backtrack 4 final e messo su usb bootable ma al momento di lanciare "startx" se ne esce con questo errore:

    "Fatal server error:
    no screens found"

    La scheda video Ŕ una ATI Mobility Radeon 4570 HD.

    Ho giÓ provato ad installare i driver ATI con il comando "apt-get install backtrack-ati" ma anche dopo averli installati siamo punto e a capo... "sempre che non abbia sbagliato qlc durante l'installazione...), ho anche lanciato "apt-get update e upgrade... idem...

    Qualcuno pu˛ aiutarmi x favore?

  2. #2
    Member ReversaL's Avatar
    Join Date
    Jan 2010
    Posts
    166

    Default

    hai provato a guardare un p˛ in giro ? una ricerca su google ti apre un mondo.. ciao!

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    29

    Default

    anche io lo stesso problema su USB e CD live con scheda ATI tecnologie Inc M92 [Mobility radeon HD 4500 Serie] nessun esito e da 2 giorni che ci provo ma non sto arrivando a niente , qualcuno ce arrivato? i swiluppatori ho qualcuno che ce riuscito non potrebbero mettere in linea una versione per ste benedette schede ati, sarebbe gradito da numerose persone

  4. #4
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    6

    Default

    I didnt (fully) understand what you said (and soz for not speaking italian, but i had the solution so i posted).

    Run fixvesa before startx and you ll be fine.

  5. #5
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    6

    Default

    Quote Originally Posted by djohn View Post
    I didnt (fully) understand what you said (and soz for not speaking italian, but i had the solution so i posted).

    Run fixvesa before startx and you ll be fine.
    It works !!!!! for 3 days I've modified xorg.conf for nothing ...

    is it true that the best solution is also the easiest.

    Thank you very much

  6. #6
    Junior Member
    Join Date
    Feb 2010
    Posts
    29

    Default help

    provato a installare i driver della scheda ati ma i comandi non vanno arrivo a

    bt:~# CD /CDROM
    xxxxbt:/cdrom# dir ( invio) la risposta e:
    autorum .inf boot.catalog ldlinux.sys md5sum.txt
    boot casper lili.ico syslinux

    niente di quello inserito nel cd , vorrei installare i driver at ma con tutti i comandi conosciuti non ci sono riuscito

  7. #7
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    6

    Default

    Ma non ti parte facendo fixvesa?

    cmq puoi installare i driver ati dal terminale in questo modo:

    1) collegati a internet con il cavo ethernet;

    2) attiva il network con:
    cd /etc/init.d
    sudo start-network

    3) installa il driver ati con:
    sudo apt-get install backtrack-ati

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •