Results 1 to 4 of 4

Thread: BT4 - no wifi detected.

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    5

    Default BT4 - no wifi detected.

    hello Everybody!!!

    i have decided to install backtrack 4 on my laptops hard drive, as i was using BT3 off a live cd, now bt3 never gave me a problem with my wifi card which is an intel 3945. after i finished instaling bt4 i tried using my wifi and notice that it doesn't detect it, can anybody please help me out?? also i tried cracking my own wep with backtrack 4 just like i did on bt3 but notice the command ares different can anybody help me out if possible??
    i used to use this command:
    modprobe -r iwl3945
    modprobe ipwraw
    ifconfig wifi0 down
    airmon-ng stop wifi0
    macchanger --mac
    airmon-ng start wifi0
    airodump-ng wifi0
    airodump -c -w --bssid wifi0
    aireplay-ng -1 0 -a -h -e wifi0
    aireplay-ng -3 -b -h wifi0
    aircrack-ng -n64 -b (whatever the name was).01.cap

    has any of this change on bt4??
    sorry if my questions are too stupid but if i never ask i will never know

  2. #2
    Moderator fancy's Avatar
    Join Date
    Jan 2010
    Posts
    204

    Default

    Please read and follow the forum rules:

    http://forums.remote-exploit.org/new...e-posting.html


    I mean especially this:

    Use sensible descriptive titles in your posts - not titles such as "Please Help!!" or "Need Assistance" or "what Am I Doing Wrong?" etc

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    5

    Default

    my bad!! hwo can i edit that??? once again my bad

  4. #4
    Moderator fancy's Avatar
    Join Date
    Jan 2010
    Posts
    204

    Default

    You cannot change the title - I did it for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •