Hello,

Just curious to know if anyone has gotten a XI-325 Prism2.5 based PCMCIA card injecting with the host_ap (or any other drivers) in BT4 Final?

I have downloaded the patched host_ap drivers and have placed them in my kernel drivers directory, when inserting the card I receive the following error and the card is not recognized by the system:

Code:
hostap: version magic '2.6.21.5 SMP mod_unload 486 ' should be '2.6.30.5 SMP mod_unload 686 '
I am indeed running a 2.6.30.5 kernel and the message is likely in regards to the drivers being meant for a 2.6.21.5 kernel, if that is the case... where would one find the suitable patched drivers for such a kernel?

Thank you.