Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: are you guys having problem on apt-get ?

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    13

    Post are you guys having problem on apt-get ?

    hello all , well i did try backtrack 4 final and its great , im using alfa wireless , and the internet on backtrack 4 final is very slow and always disconect , also the apt-get not working sometimes it say waiting for the headers , if it will work it will work but very very slow connection , there is no problem on my connection when i use windows 7 or xp or vista or the ubuntu 9.10 , its only happend on backtrack 4 final , anyone have the same problem?

  2. #2
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    2

    Default Re: are you guys having problem on apt-get ?

    I have the same issue with apt-get.
    And i had also the problem with slow connection (I use wired 8MBiT connection). But installation to hd solved this one for me only the apt-get issue remains.

  3. #3
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: are you guys having problem on apt-get ?

    Quote Originally Posted by Xploit View Post
    hello all , well i did try backtrack 4 final and its great , im using alfa wireless , and the internet on backtrack 4 final is very slow and always disconect , also the apt-get not working sometimes it say waiting for the headers , if it will work it will work but very very slow connection , there is no problem on my connection when i use windows 7 or xp or vista or the ubuntu 9.10 , its only happend on backtrack 4 final , anyone have the same problem?
    It could be due to thousands of people taking a brand new shiny distro and trying to update it.

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    41

    Default Re: are you guys having problem on apt-get ?

    Works fine but BT4 final is brand new noting too be updated yet.

  5. #5
    Just burned his ISO
    Join Date
    Jan 2010
    Location
    Brookings, SD
    Posts
    2

    Default Re: are you guys having problem on apt-get ?

    Same here. I was kinda installing some apps from Add/Install Package, it seems to have some problems with headers of repository URLs. I guess.

    It is not impossible to use apt-get but it seems unstable and disconnects a lots during downloading packages.

  6. #6
    Just burned his ISO
    Join Date
    Jan 2010
    Location
    14th & Arlington
    Posts
    4

    Default Re: are you guys having problem on apt-get ?

    I had no issues with apt-get when I tried earlier. I would hazard a guess that the servers may be a bit slow due to the "newness" of BT4 final.

  7. #7
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    6

    Default Re: are you guys having problem on apt-get ?

    I did apt-get update today and it proceeded fine. My install was from the iso into a vm. Not that it would make a difference. Have you tried looking at netstat will running apt-get?

  8. #8
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default Re: are you guys having problem on apt-get ?

    Yes, I had the waiting for headers error a few times yesterday when trying to intstall a few applications via the repositories. However it was only an intermittent error, I got the download to work eventually by waiting and trying again later.

    Im guessing that the repos are a little overloaded at the moment due to the recent release of BT4 Final.
    Last edited by lupin; 01-13-2010 at 06:46 PM.

  9. #9
    Just burned his ISO SETI_explorer's Avatar
    Join Date
    Jan 2010
    Posts
    5

    Default Re: are you guys having problem on apt-get ?

    Same here.
    The server is probably over-loaded

  10. #10
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    14

    Default Re: are you guys having problem on apt-get ?

    I tried apt-get update and it worked fine !

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •