Results 1 to 5 of 5

Thread: fast-track autopwn: rjb?

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    24

    Default fast-track autopwn: rjb?

    Hello world, i've been trying auto fast-track autopwn and recently started getting a error message i looked around online but couldn't find anything about it. when i run autopwn it gets passed the nmap scan and:

    Nmap done: 1 IP address (1 host up) scanned in 33.623 seconds
    msf > db_autopwn -p -t -e
    [-] Error while running command db_autopwn: no such file to load -- rjb

    I can't find what this rjb is or anyone who's had the same problem
    - any help would be welcome, thanks

  2. #2
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    3

    Default

    hmmm... I get it now too... I just updated my BT4 this afternoon.... probably something we overlooked...

  3. #3
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    3

    Default

    Quote Originally Posted by Echo_Silence View Post
    hmmm... I get it now too... I just updated my BT4 this afternoon.... probably something we overlooked...
    The only other thing I have found was a ticket created with Metasploit (Bug 785) citing the same issue. The user stated they had entered the following commands to no avail: db_destroy; db_create; db_nmap host; db_autopwn -p -t -e

    It may be prudent to follow the resolution of this ticket. Cheers...

  4. #4
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    5

    Default

    I got same results yesterday, after updating Metasploit problem was solve

  5. #5
    Just burned his ISO
    Join Date
    Jan 2008
    Posts
    3

    Default

    I'm back up and running after doing an update as well... Wonder what it was? <"Curiouser and Curiouser!" cried Alice>

    Suggest closing thread?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •