Results 1 to 5 of 5

Thread: Backtrack dont starting KDE

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    2

    Default Backtrack dont starting KDE

    Hi there!

    I have an HP Paivilion dv6-2088dx laptop and downloaded Backtrack 4 Final. When I boot in my USB Key (8 Gb), and typing startx, the KDE dont appears, but the system says "x server error". The X Serevr dont be configured automaticaly?

    How i make to start KDE?

    The laptop have AMD Turion II X2 Dual Core Processor, 6 Gb DDR2-800 RAM and ATI Mobility Radeon 4200. I will like to install BT4 in my HDD, but the KDE dont appears... If BT4 have an text-mode installation, post here please!

    I burn in DVD. but the problem dont change...

    Sorry for my poor English...

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    41

    Default Re: Backtrack dont starting KDE

    The problem is X and your graphic card.

    You can do a hardcore install :-) Googel backtrack perfekt disk install I saw a guied
    Something like this create , boot , root. Copy alla data from the booted CD too them. fix
    fstab and grub, When you are done try dowload Radeon driver from there officel site and
    install it then I think X will work.

    Or you can try harder in fixing a xorg.conf that will work. Try download and install Radeon driver
    direkt from booted usb.
    Last edited by capron; 01-17-2010 at 11:22 PM.

  3. #3
    Developer muts's Avatar
    Join Date
    Jan 2006
    Posts
    272

    Default Re: Backtrack dont starting KDE

    We will be adding the ATI drivers to the repositories in the next few days.
    Until then, you can try to use VESA drivers.
    type:
    fix-vesa
    and restart X.

  4. #4
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    1

    Default Re: Backtrack dont starting KDE

    I`ve the same problem as he.

    But i have a little bit different hardware:" HP Pavilion dv7 2016-eg" with "Intel Mobile Core 2 Duo" and "ATI Mobility Radeon HD 4650"

    With VirtualBox i`m able to start BT4 without problems, but i`m not able to start KDE with the live dvd.
    -> Screens found, but no usable configuration

    I`ll try to run "fix-vesa" & startx.

  5. #5
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    2

    Default Re: Backtrack dont starting KDE

    Hi!
    Problem fixed!
    I type fix-vesa and then startx, KDE appears. I intalled BT4 in HDD, and the ATI driv er.
    Awesome!

    Thanks for helping!

Similar Threads

  1. "BackTrack 4 Final Released" not starting
    By habib in forum BackTrack Bugs
    Replies: 6
    Last Post: 02-07-2010, 11:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •