Results 1 to 3 of 3

Thread: BackTrack 4 final | very slow in vmware 5

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    3

    Default BackTrack 4 final | very slow in vmware 5

    Hi, I've been used backTrack 4.0 final as a live cd in my virtual machine (vmware), when it's getting start up when I want to starta program or even move the mouse from one location to another it's very slow, I've been installed it on my Laptop as primary OS (hard-drive install) and I have no problem, but it's strictly important for me to run it on the vmware ( as a vm ) .
    could anyone point me to some idea for solving this problem !?
    thnx .

  2. #2
    Member
    Join Date
    Jun 2006
    Posts
    107

    Default

    Quote Originally Posted by Malcode View Post
    Hi, I've been used backTrack 4.0 final as a live cd in my virtual machine (vmware), when it's getting start up when I want to starta program or even move the mouse from one location to another it's very slow, I've been installed it on my Laptop as primary OS (hard-drive install) and I have no problem, but it's strictly important for me to run it on the vmware ( as a vm ) .
    could anyone point me to some idea for solving this problem !?
    thnx .
    Am facing the same issue; however with VM 6.5

  3. #3
    Member
    Join Date
    Jun 2006
    Posts
    107

    Default

    Quote Originally Posted by l1nuxant_ee View Post
    Am facing the same issue; however with VM 6.5
    I have tried the virtual machine on Virtual Box, and it is working great. Seems there is an issue with VMWare application...

    Best Regards,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •