Quote Originally Posted by sha-1 View Post
installing nmap 5.20 but gives error that does not make sense..

oot@bt:/pentest/database/sqlmap# rpm -vhU link-to-nmap-package.rpm
Retrieving nmap.org/dist/nmap-5.20-1.i386.rpm
error: Failed dependencies:
        /usr/bin/python is needed by nmap-5.20-1.i386
        python >= 2.4 is needed by nmap-5.20-1.i386
root@bt:/pentest/database/sqlmap# python -V
Python 2.5.2
My question is why are you installing a "rpm" into a debian based system? That makes no sense. apt-get install nmap