Results 1 to 2 of 2

Thread: Modprobe ndiswrapper FATAL error

  1. #1
    Just burned his ISO MrWhite's Avatar
    Join Date
    Jan 2010
    Posts
    3

    Exclamation Modprobe ndiswrapper FATAL error

    Hey guys, i'm running into an issue when trying to install the 1915:2234 or V1 WUSB54G. From the information provided on ndiswrapper's wiki, the WUSB54G should work with bt4, but i'm running into a problem after installing the WUSB54G drivers to ndiswrapper. When i go to load the drivers into memory i encounter the error.
    Code:
    sudo modprobe ndiswrapper
    FATAL: Module ndiswrapper not found.
    after looking into the problem a bit, on the linuxquestions forum i found a slight solution (would post url if i could) i found out i might not have the right components for ndiswrapper, and they recommended to see if i had usbcore to, and after checking for usbcore, i received the same fatal warning but this time for usbcore

    Code:
    sudo modprobe usbcore
    FATAL: Module usbcore not found.
    i'm still researching the problem, but with little success at this point. Anyone have any clue where i should be looking next?

  2. #2
    Senior Member
    Join Date
    Aug 2007
    Posts
    916

    Default

    There's native support for this device, its called p54 and its recommended that you have either bt4 pre-final (with the latest kernel available from the repo, 2.6.30.9) or use bt4 final.

    More informtion here:
    p54 - Linux Wireless

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •