I am trying to install nexpose in ubuntu 9.10 but it says

Code:

          This application requires a Java Run Time Environment (JRE)
          to run. Searching for one on your computer was not successful.
          Please use the command line switch -is:javahome to specify 
          a valid JRE.  For more help use the option -is:help.
while i have install jre
Code:
$ java -version
java version "1.6.0_0"
OpenJDK Runtime Environment (IcedTea6 1.6.1) (6b16-1.6.1-3ubuntu1)
OpenJDK Client VM (build 14.0-b16, mixed mode, sharing)
I have spent quite a lot of time trying to do this but cannot figure it out. Anyone help me please.