Results 1 to 3 of 3

Thread: problems booting to live dvd

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Feb 2007
    Posts
    12

    Default problems booting to live dvd

    hello all, ive used bt2 in the past and i just got bt4 and burned to a dvd

    i used it to boot up to my very ghetto laptop thats been thru a lot lol

    it boted just fine so i decided to install it to the hdd i went thru to the country settings and once i went to the partition setting i selected full hdd erase and install as it said it was going to finalize the operations i think either the battery died or it crashed on me. my prev windows is still intact as well so i know it didnt get very far. now when i try to boot up into the live cd i type startx and it go to the black screen and after a minute or two i get this error call to lnusertemp failed (temporary directories full?), check your installation once i click ok it kicks me back to the main screen and sits at root@bt

    not sure what to do as this was working fine before i tried to install, hopefully something i can delete thru windows side that is making it think it was installed when its not. also if i type ubiquity at the screen it does nothing. hoping that would have helped me but to no avail!

    appreciate the help and would love to get this fixed asap

  2. #2
    Senior Member
    Join Date
    Aug 2007
    Posts
    916

    Default

    Wipe the linux partitions clean and start again. Windows won't be able to see any other filesystems apart from its own (i.e. fat, fat32 and ntfs).

    The bootloader is to be installed last therefore that maybe the reason why there would be windows booting up.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2007
    Posts
    12

    Default

    Quote Originally Posted by hatake_kakashi View Post
    Wipe the linux partitions clean and start again. Windows won't be able to see any other filesystems apart from its own (i.e. fat, fat32 and ntfs).

    The bootloader is to be installed last therefore that maybe the reason why there would be windows booting up.
    thanks for the help, i ended up getting a copy of bt3 and that runs just fine as a livecd so im not sure what exactly the problem is. ill try the bt4 install again if its not to much hassle. now on to cracking wpa encryption lots of reading ahead!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •