Results 1 to 7 of 7

Thread: no me funciona el airodump-ng

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    2

    Unhappy no me funciona el airodump-ng

    root@bt:~# airodump-ng wlan0
    ioctl(SIOCSIWMODE) failed: Device or resource busy

    ARP linktype is set to 1 (Ethernet) - expected ARPHRD_IEEE80211,
    ARPHRD_IEEE80211_FULL or ARPHRD_IEEE80211_PRISM instead. Make
    sure RFMON is enabled: run 'airmon-ng start wlan0 <#>'
    Sysfs injection support was not found either.

    eso me sale .. ojala me puedan ayudar tengo instalada la version final no se si sera por que active las interfaces de red la ethernet y la wireless... ojala me puedan ayudar..

  2. #2
    Moderator
    Join Date
    Jan 2010
    Posts
    322

    Default

    Trata de dar mas detalles acerca del problema, por ejemplo para empezar que estas tratando de hacer...

    solo adivinando... asegurate de que no estes usando la interfaz.

    lo que tambien es util, es buscar los errores en google.

    Saludos.

  3. #3
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    22

    Default

    Puedes checar con iwconfig la interfaz.
    si necesitas bajarla lo haces con el comando: ifconfig wlan0 down y para subirla de nuevo: ifconfig wlan0 up

    nose si te sirva de mucho esto, talves si das mas detalles como dijo fuurio te podamos ayudar mejor

    Saludos! x7uk

  4. #4
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    2

    Default

    cuento corto estube ocupando la version de backtrack 4 pre release, funciono bien pero nunca active algo , hace unos dias baje la version final pero le active las interfaces red y wireles y cuando ago el airodump-ng wlan0 sucede esto es como si el wicd se tomara l interfas..
    no me funciona me sale esto
    root@bt:~# airodump-ng wlan0
    ioctl(SIOCSIWMODE) failed: Device or resource busy

    ARP linktype is set to 1 (Ethernet) - expected ARPHRD_IEEE80211,
    ARPHRD_IEEE80211_FULL or ARPHRD_IEEE80211_PRISM instead. Make
    sure RFMON is enabled: run 'airmon-ng start wlan0 <#>'
    Sysfs injection support was not found either
    eso saber si me pueden ayudar

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    27

    Default

    Eso es porque estas muy verde aun, te recomiendo que mires los comandos basicos para arrancar ese tipo de tarjeta inhalambrica, son preguntas demasiado basicas, no has leido nada, hay una forma que hace que el backtrack 4 final arranque la red y es ir a kmenu > Services > NETWORK > start network ese fallo me suena de eso, cuando cargas la interfaz con el ifconfig y sigue sin funcionar.

    hxxp://backtrack.offensive-security.com/index.php?title=Howto:_How_to_configure_your_Netwo rk_Card

    Y te lo esta diciendo en el mensaje:

    sure RFMON is enabled: run 'airmon-ng start wlan0 <#>'

    Te dice ¿esta usted seguro que RFMON esta activo ?, teclee "airmon-ng start wlan0" sin las comillas.

    Mejor que mires una distro en castellano de wireless.


    salu2

  6. #6
    Junior Member dark-boy's Avatar
    Join Date
    Jan 2010
    Posts
    27

    Default

    es como te dice "pastilla"..
    antes de capturar (airodump-ng "tarjeta de red")...
    debes de poner la tarjeta wireless en modo monitor (airmon-ng start "tarjeta de red" ) y si esta soporta ese modo...

    para volver a modo managed---> airmon-ng stop "tarjeta de red"

    ¿que tarjeta wireless tienes?

  7. #7
    foster04
    Guest

    Default

    Parece que los hispanos no nos acostumbramos a leer...
    Hay cientos de articulos que tratan este tema y aun la gente sigue preguntando como se hacen cosas tan basicas. Lean y si no encuentran la solucion entonces busquen ayuda pero no esperen que se les de todo colo de masticar.

    Para mito_sh:

    Lo primero que tienes que hacer es saber si tu tarjeta soporta modo monitor. Si buscas en internet encontraras la forma de hacerlo, normalmente es asi:

    airmon-ng stop <wireless interface>
    ifconfig <wireless interface> down
    Change the mac address if you wish with macchanger --mac 00:11:22:33:44:55 <wireless interface>
    finalmente airmon-ng start <wireless interface> Aqui debe decir Monitor Mode Enabled... sino entonces compren una tarjeta que soporte este modo...
    y para capturar airodump-ng <wireless interface>

    recuerden que muchas veces cuando uno pone la tarjeta en modo monitor esta no puede capturar sino que se habilita otra interfaz virtual como "mon'" en este caso cuando se va a capturar esta es la iferfaz que se tiene que especificar en vez de la interfaz normalmente usada.

    Saludos a todos

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •