Results 1 to 5 of 5

Thread: AWUS036H won't connect through Wicd

Threaded View

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    7

    Default AWUS036H won't connect through Wicd

    Alright guys, I've been surfing the forums for my specific issue, but have had no luck. I have an alfa awus036h connected to a bt4-final vm using virtualbox. when i "/etc/init.d/networking start" and then "/etc/init.d/wicd start" I can see wireless networks around me with wicd, but when I try to connect to them wicd tells me it is putting down the interface and then hangs, it may or may not continue to say "connecting", but it will never connect. Now whats even more strange to me is that the card is perfectly functional with the aircrack-ng suit. I cracked my networks WEP password just to test and of course ran aireplays injection test with no problems, I just can't connect to any networks. Any insight?

    P.S. I'm using the rtl8187 driver. Thanks in advance

    ----Alright, so now I've tried the r8187 drivers and i have the same issue. I still can't connect to any wireless networks. Ifconfig wlan0 up has only made it so that I can't see any networks at all; but my output for iwconfig wlan0 and ifconfig wlan0 are completely normal:

    root@bt:~# iwconfig wlan0
    wlan0 802.11b/g Mode:Managed Channel=2
    Access Point: Not-Associated Bit Rate:11 Mb/s Tx-Power=5 dBm
    Retryn Fragment thrff
    Encryption keyff
    Link Quality:3/100 Signal level:23 dBm Noise level:-159 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    root@bt:~# ifconfig wlan0
    wlan0 Link encap:Ethernet HWaddr 00:c0:ca:33:77:51
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:4 errors:1 dropped:5 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:1519 (1.5 KB) TX bytes:0 (0.0 B)
    If anyone has any ideas please let me know
    Last edited by thebigbradwolf; 01-20-2010 at 07:24 AM.

Similar Threads

  1. ALFA Networks AWUS036H
    By MassAppeal in forum HardWare Compatibility List
    Replies: 26
    Last Post: 05-01-2010, 04:46 AM
  2. Wicd wireless connection hang while using ALFA
    By King Skull in forum BackTrack Bugs
    Replies: 4
    Last Post: 02-27-2010, 10:02 AM
  3. Issue: ALFA AWUS036H WPA Handshake!
    By MassAppeal in forum BackTrack Bugs
    Replies: 2
    Last Post: 01-19-2010, 08:08 AM
  4. Replies: 5
    Last Post: 01-18-2010, 09:23 PM
  5. ISO Image ALFA-AWUS036H
    By MassAppeal in forum BackTrack Bugs
    Replies: 2
    Last Post: 01-17-2010, 10:52 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •